Trouble codes [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Trouble codes


ihatemygrandamg
03-12-2006, 04:39 PM
When I started my car to go to work yesterday, I got a service engine light. So today I went to advance auto parts and scanned it, and here is what the printout read:

DTC (Codes)

P0442
Evap Emission
Control System
Leak (Small)


DTC Pending (Codes)

P0300
Random/Multiple
Cylinder
Misfire Detcted

Any idea of what this could be from? It still drives the same. I changed my plugs a few hundred miles ago with NGK Tr-55's and gapped them right. I also put an FFP ud pulley in but the censor ring was installed right and was lined up so that shouldnt cause a misfire. I have no clue what is causing this? Please help

digitalballz
03-13-2006, 06:08 PM
ummm evap may be the gas cap. you have no idea how many gas caps we change at work. Misfire, did you change wires with the plugs?? maybe a bad coil.

ihatemygrandamg
03-13-2006, 08:55 PM
yea it was the gas cap, I always miss the little things. But Im gonna get new plug wires prolly taylors and maybe some accel coils

digitalballz
03-13-2006, 09:11 PM
I installed accel coils over the weekend, nad ALL 3 were bad. I was pi$$ed to say the least.

ihatemygrandamg
03-13-2006, 09:38 PM
really? another senior grandam member recommended them to me

digitalballz
03-14-2006, 06:08 PM
thats why i went with them as well. guess I just got a bad bunch. When they arrived all 3 coil boxes were destroyed. The big box they were shipped in was fine so I dont think it was the shipper.