What random electrical devices/items have died on you? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : What random electrical devices/items have died on you?


coupe
03-23-2006, 09:33 AM
Just wondering what random electrical devices/items have died on you for no apparent reason?
I have had non until now. I installed my new angel eye fogs and the fogs werent working even though i installed them perfectly according to the instructions and did it a few other ways other members have suggested. After using a voltmeter i discovered that the stock fog light switch wasnt working. Now i dont know for absolute sure but i went ahead and ordered a new one. Kinda strange to me that something that worked fine before i put it in storage now does not work after 5 months of storage and installing angel eyes. How can it just stop working?
What about you guys/girls?

RedGrandTour
03-23-2006, 11:24 PM
The remote trunk switch on the door and my key fob doesn't work. When I take the fuse out and put it back in, there is a spark from the fuse and the trunk will pop open on its own. Then it still does not work after that!:banghead I had to engage the trunk lock out because twice the trunk popped open sitting outside all night.

iceman
03-23-2006, 11:29 PM
coupe - I blame the installer. Sorry but that's my honest opinion lol :cheers:

RedGrandTour.. sounds like your trunk switch is shorted out. Happens.. Ever have your driver's door panel off? Might want to take it off and check back there

coupe
03-24-2006, 07:00 AM
coupe - I blame the installer. Sorry but that's my honest opinion lol :cheers:




Wish that where true lol
It is the switch, my brother took it apart and cleaned it and we slapped it back on and now it works, so now i have fogs again. The led is a whole nother problem we have to look into. I did that right also im sure, otherwise the neither side would work and the voltmeter tells us we did it right also. Maybe the LED took a poop also, talk about bad luck.

iceman
03-24-2006, 07:01 AM
DMM told you what?? What were you testing??? You do realize that the D in LED stands for diode... right???

coupe
03-24-2006, 07:10 AM
DMM told you what?? What were you testing??? You do realize that the D in LED stands for diode... right???

We didnt check the the angel eyes with the voltmeter only the fogs.
We havent started lookin into the angel eyes yet. Not sure how to go about that yet.
We have everything wired the way it is supossed to be, both the fogs and angel eyes, no ifs ands or buts about it. I have read through every angel eye thread there is here, i have it right. It has to be with the led itself or something, not sure what it all is in there (the fog housing).
The only clue i have is the driver side works but not the passenger.