Engine CLACKING [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Engine CLACKING


MxRacer965
03-31-2006, 05:41 PM
Hey all, just thought I would post a question about this nice noise my 3400 is now beginning to make. The story:

Bought car with 59K miles 2.5 years ago during early fall. Winter I started the car one night after work and it made a horrendous clacking noise. Gave my dad a call as he is really good with cars and said it sounded like a lifter. I stopped and started the car a few times and it suddenly went away. Got the engine flushed the next day and had Mobil 1 5W30 put in and problem never came back....until this past Saturday. Ever since that incident, I have put nothing but Mobil 1 5W30 in the car ever 3K miles. I now have a little over 80K on the car. I drove to Kalamazoo, MI from Chicago early in the morning for a buddies bachelor party and parked all day. That night when I went to run out and grab some booze for the night, my engine was making that same horrendous clacking noise it had made nearly 2 years ago. I let the car run a bit, revved it some, turned if off and on...then just decided to drive to the liquor store and back and see what was up. The clacking just got faster as the engine RPM's climbed. Parked the car, got my stuff, started it with the remote starter and walked out of the store hearing it clack...then, it stopped instantly. Went about enjoying the party for the rest of the night...

Sunday I start the car to drive home and same deal...clacking like crazy. It went away pretty quick though, within 1-2 minutes. Drove back to Chicago, parked, and it has sat all week since I have been traveling on business all week.

Today I start the car and same deal, clacking like crazy for several minutes this time....turned the car off and on and one time I turned it on and the clack was completely gone. All the remained was the usual injector tick and slight piston slap that our engines are famous for.

Now that I am nearing the end of my novel, any ideas or recommendations? Oil level is fine and looks ok, though when I pulled the dip stick out there was some nasty crud on the end of it. I cleaned it and put it back in the engine and it came out fine. Time for another engine flush? Crap getting stuck in a/the lifter(s)? Think I should do a tear-down and replace lifters and anything else that looks bad?

Also, as a side note, does anybody have the link to the LIM replacement how-to? I couldn't seem to find it....and I seem to have some coolant loss that I can't explain as of yet (nothing in the oil, no spots under the car, no weird heating issues...so that rules out LIM, water pump, and head gasket....)

Thanks guys!

digitalballz
03-31-2006, 06:31 PM
Could be a collapsed lifter, but if your thinking it might be that, could it also be a camshaft??? I would say take off the valve covers and see if any of the rockers are loose and really sloppy.

pinko
04-16-2006, 11:19 PM
I would place my bets on a lifter. My old 2.8 used to do it on startup. Now my 3.4 with 9000 km's on it does it on cold start up but only for a few seconds. Yours sounds a bit more serious so I'd say change them out.

coupe
04-17-2006, 05:36 AM
Can you tell what side of the engine it is coming from?

slowbird
04-19-2006, 03:48 PM
Now my 3.4 with 9000 km's on it does it on cold start up but only for a few seconds. Yours sounds a bit more serious so I'd say change them out.

My 3400 does it too...even with the Mobil 1. But it goes away after a bit of idling.

GM Pushrod thing...I think I read in an Article somewhere that the vette does the same thing.

MikeSilverGT
05-02-2006, 10:06 AM
Yeah, I thought this was piston slap? What is the difference? Mine has been doing it since about 18,000 miles. I use mobil 1... It does it every time I start the car (hot or cold) and goes away after 3 min of idling.

brim
05-02-2006, 12:49 PM
clacking on and off wouldn't be common gm piston slap, piston slap settles when the engine warms them

my guess might be either a lifter or rocker, sticky valves even causing friction

either way you're gonna have to pull the valve cover so start with the rocks and check the specs

Czcrd
02-28-2008, 06:48 PM
Well MxRacer965's problem resembles mine exactly.
One day after driving the car for about 150 miles I parked it and went about my business. 4 hours later I went to crank it up and there was the horrible noise coming from the engine. I mean it sounds bad... sounds like the car is low on oil--- not the case here--- Decided to drive it about 1 mile down the road the clank/bad knock gone. Get back to my house and it is fine. It was about 2500 on fresh oil change!
Next day same horrible knock on startup. I put one of those products in the engine to clean it before the oil change... it knocked the whole 5 minutes the engine idled.

Now here is the part that gets me!!! I also had the same gunk at the end of the dip stick as MxRacer965!!! It was very thick sticky oil that wiped off after the cleaner was ran through the engine!

Oh and if our problems weren't similar enough... i also have an un-explained loss of cooloant. I think my is leaking around the sensor below the throttle body though!

Changed the oil and put seafoam in... runs like new. No knock nothing.

600 miles later of the car running great with no knock... crank it up and the same f-ing knock is back. It's not a quiet soft knock but a loud clank!

WHAT IS THIS???

What is causing my engine to make such horrendous noises! I've always used Mobile 1 oil and filters.

Please someone help me with this.

Vic

williamGT
02-29-2008, 12:46 AM
Piston slap, My car did it...GM replaced 6 of my pistons....that was 2years ago now, and the sound is coming back:(

Czcrd
02-29-2008, 01:40 AM
Well why in the world does it go away after an oil change??? Same temperature and everything??? Car was cold and made no noise...

And what was the gunk on the dipstick from???

I'm just too damn confused from this somewhat sudden but intermittent problem.

How dangerous is it to drive the car like this???

I thought it was just a lifter knock at first...

Thanks

ridefas78
02-29-2008, 05:47 AM
yea id say the hydrolic lifters need 2 b changed...when they get worn out thats wen u start 2 hear the ticking noise

Czcrd
02-29-2008, 09:51 PM
This is the engine 800 miles after an fresh oil change and the first symptoms!!!

http://www.youtube.com/watch?v=aps-SbcPEEk

notice at 3:50 the noise is gone...

Car has fresh Mobil 1 in and 800 miles on it!!!

There is a little bit of a poppin noise throughout the movie... sounds like pop corn being made... THAT'S NOT IT... :)

Thanks

Mike Jung
02-29-2008, 10:43 PM
Well MxRacer965's problem resembles mine exactly.
One day after driving the car for about 150 miles I parked it and went about my business. 4 hours later I went to crank it up and there was the horrible noise coming from the engine. I mean it sounds bad... sounds like the car is low on oil--- not the case here--- Decided to drive it about 1 mile down the road the clank/bad knock gone. Get back to my house and it is fine. It was about 2500 on fresh oil change!
Next day same horrible knock on startup. I put one of those products in the engine to clean it before the oil change... it knocked the whole 5 minutes the engine idled.

Now here is the part that gets me!!! I also had the same gunk at the end of the dip stick as MxRacer965!!! It was very thick sticky oil that wiped off after the cleaner was ran through the engine!

Oh and if our problems weren't similar enough... i also have an un-explained loss of cooloant. I think my is leaking around the sensor below the throttle body though!

Changed the oil and put seafoam in... runs like new. No knock nothing.

600 miles later of the car running great with no knock... crank it up and the same f-ing knock is back. It's not a quiet soft knock but a loud clank!

WHAT IS THIS???

What is causing my engine to make such horrendous noises! I've always used Mobile 1 oil and filters.

Please someone help me with this.

Vic

Well why in the world does it go away after an oil change??? Same temperature and everything??? Car was cold and made no noise...

And what was the gunk on the dipstick from???

I'm just too damn confused from this somewhat sudden but intermittent problem.

How dangerous is it to drive the car like this???

I thought it was just a lifter knock at first...

Thanks
Ok, here are my thoughts/guess on it.

STOP DRIVING IT !!!
Or else, you will be re-building an engine.

Maybe a long over due LIM gasket change.

The clacking noise could be from the lack of lubrication of motor oil.

Gunk on the dipstick sounds real bad.
How does the valve train area look, under the oil cap ?

You might have have contaminates in your oil tank; like engine coolant.
Which could be causing lack of oil flow.
Like if the pick-up screen was all blocked of with gunk/sludge.

Changing the motor oil temporarily got some of the gunk out; but later it blocks up again.

Note: I am only guessing; but sounds like your motor has some serious problems to attend to.

Pinnacle
02-29-2008, 10:54 PM
Bad Bearing? sounds bad.

Czcrd
03-01-2008, 12:54 AM
Well there was some thick goo...(looked like an oil you try to freeze overnight)... on the oil cap first time the engine started to make this noise.