Not sure what it is? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Not sure what it is?


GAracer
04-04-2006, 07:13 PM
I have a 99 se. 150 something k miles i think anyway. when i start my car and while it is running it has this noise something to the effect of shh-shh-shh.but real fast (only way i know to explain it). my auto mechanics teacher (yes, im still a school kid and young whatever) said it was the power steering pulley. replaced it and the belt. the pulley needed it anyway b/c you could wobble it alot without the belt on.. but this didnt seem to do anything but make it slightly quiter. any one know anything about this?

KeyserSosa2000
04-04-2006, 07:22 PM
150,000 miles. That's a lot for a 1999.

This is a pretty good question, you may want to post it in the Technical Q&A section.

Also, in the future, try and pic a thread name that gives people a hint about what is going on in the thread. For instance, this could be "Ticking noise" or "Ticking noise at idle".

GAracer
04-04-2006, 07:35 PM
True but its not really a ticking noise and i really dont have a clue what it is.

Ajaxus
04-04-2006, 08:06 PM
sounds more like a "rubbing" noise, you might try asking your mechanic to take the car for a spin (see if they do it free of charge) doesnt hurt to try.

GAracer
04-04-2006, 08:12 PM
Good idea but 1) hes a teacher and cant leave the class in there alone. and they also cant fit in the ga.. 2) you can here it without driving it is hearable standing 5 feet away even worse in a shop or garage.. i thought it would stop after i replaced the pulley that i thought might be rubbing the motor mount or something but no.. anybody ever had this problem.. or similar ones.. any help would be nice

lone_wolf025
04-04-2006, 08:24 PM
Is the sound high pitched like a squeal or is it more like a low whine? Also if you just replaced the PS pump did you slowly work the wheel back and forth to help work out the air in the system? If its a high pitched squeal check the belt tensioner to make sure its still good (those tensioners go bad all the time) and check the condition of the belt and all the other pulleys. If the belt looks cracked on the underside or is torn on the sides at all it needs to be replaced.

Other than that welcome to the forum and never apologize for not knowing something you're still learning. I'm still in school for automotive tech myself so I know what you're going through...cept I'm almost done. If you ever have any questions about the forum or where to post anything either PM me or any other regular member for an answer. We'll be happy to help you out. Keep us posted on whats happening.

Ajaxus
04-04-2006, 08:28 PM
i meant a mechanic at a shop, not necessarily the teacher. just go to the dealership and ask them. simple enough.

GAracer
04-04-2006, 08:34 PM
fine thanx. any other suggestions..

Ajaxus
04-04-2006, 09:09 PM
all other belts are fine? your description sounds most like a belt more than anything else. but its hard to diagnose things online since its difficult to describe sounds and such in words.

GAracer
04-04-2006, 09:21 PM
the belt should be fine its brand new just bought it yesterday and put it on today.

Lab Rat
04-05-2006, 07:38 AM
My 2000 SE has that noise too. It was very hard to find the noise. I used a long screwdriver to listen and could find NO part that was making any noise. My first fear was the valvetrain. But when you listen it sounds like air (maybe intake but on the wrong side of the car). My latest guess is the alternator. Good luck, I'm just gonna drive it until it's a problem.

KeyserSosa2000
04-05-2006, 10:30 AM
I used a long screwdriver to listen and could find NO part that was making any noise.

lol, just sounded funny to me.

GAracer
04-05-2006, 06:51 PM
I dont believe its the alternator but dont know...would be any parts in the engine.. like lifters or anything else.. i also found a dif way to describe .. like imitating a train (shh-shh) but real fast..

I just went outside to see if i could pinpoint.. i came fairly close.. now i know that if i turn the hvac on 3-5 (1-2 doesnt work.. yes i know about the resistor. just broke) anyway and have the air blowing through the 5 vents the noise will click and stop.. almost like its swapping to something else.. but i turn it to floor on the hvac the noise clicks and starts again..have you tried this labrat? dunno why or what it is.. any help would be nice?

Lab Rat
04-06-2006, 07:59 AM
Haven't tried that but if you have the ac compressor on then the clutch is engaged and the noise stops then it's prolly the compressor/clutch. I will check that when I go outside in a bit and let you know.

And thanks, you have given me another reason to check this and if I find out for sure what it is I may swap that out also. (but my ac compressor was just replaced thanks to deer).

Metallman56
04-06-2006, 08:02 AM
ok based on what you just said it my be a a/c clutch. if you turn the a/c on and the noise stops, then thats your problem. i have the same problem, just havent fixed it yet. otehr then that you got me. its really hard to figure something like this out when its just a noise.

GAracer
04-07-2006, 06:34 PM
about how much would that cost me? and install? (no doubt i will have to take it to the shop for this one).