Car Won't Start [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Car Won't Start


Fladge
04-09-2006, 03:52 PM
Car: 2001 GAGT

Car was running fine before today. I started installing a remote starter on the car and this is where I ran into problems. Yesterday, I disconnected the battery and installed the "T-Harness" between the ignition lock cylinder and wires. I reconnected the battery and everything ran fine. Today I finished the install. I spliced into Passlock and finished hooking up the other misc. wires. I re-connected the battery and tried to start the car. No lights came on in the dash, but the radio displayed the clock. I disconnected the battery again. At this point in time, I have only spliced into wires, I haven't connected the units (Starter or bypass). This is not the first time I have installed this exact remote starter. I reconnected the battery and in the run position the lights illuminate on the dash, but the security light stays on. I left the key in the ignition on run for about 12 min., turned it off, then put it in run and it did the same thing. If you try to start it, it cranks and acts normal, but isn't getting fuel. I can't hear the fuel pump kick on in the run position. I checked all the fuses and relays from ignition to fuel pump and they are fine. As I type, I'm leaving the key in the run position for a longer time ( try for at least 20 min.). I checked and rechecked my connections. Is there something I'm missing here? This is my GF's car, so I know the history; it has ran flawless before today. When I changed the fuel filter (about 15,000 miles ago) there were no traces of metal on it from the pump. Please let me know if I'm missing something here. Thanks.

Fladge
04-09-2006, 04:04 PM
I left the key in for about 35 min. while in the "run" position and it didn't do anything; same symptoms. The security light only goes out either with the car off, or while cranking the engine over.

nascarnate326
04-09-2006, 04:17 PM
Try leaving the key in the off postion for 15 min. This should allow passlock to go through its cycle, if you did somekind of wireing wrong, though it sounds like you did it right. Oil pressure sending unit? How many miles are on it, could the fuel pump be getting a little too old? I have a similar problem, that is unable to be found. Mine wont start at certin times and at other times its fine. Going to get a diff car this week if I have time. Ive also been told the ignition switch or ignition cylnder could be bad too.Good luck

digitalballz
04-09-2006, 04:32 PM
thats why i dont recomend self install of remote starters on newer cars. My friend did one on his 2000 silverado and the truck wouldnt shift out of first gear. He later found out that there is an "ignition" on the transmission.

Fladge
04-09-2006, 04:34 PM
About 64,000 miles. I tried even leaving the key in, but in the off position; still no luck. Thanks.

Fladge
04-09-2006, 05:25 PM
Just ran a scan tool and came up with the following codes:

P0463: Fuel Level Sensor Circuit High Voltage
U1040: Loss of EBTCM Serial Data

Any ideas on what would have caused this? The U1040 is for the brake isn't it? Obviously, the remote start wires into the brake (Light Blue Wire). Thanks.

iceman
04-09-2006, 05:44 PM
Can you post your wiring diagram.. as in what you hooked from the alarm into what on the car , as specific as you can.. especially w/ the passlock wires


When you try and start it, and it fails, if you go back to ON from START, does the security light blink??

Fladge
04-09-2006, 05:58 PM
I'll try to post my wiring diagram soon. I checked the fuel rail, its not getting fuel for sure. What exactly is causing it is the question. I don't think its a remote starter module or bypass problem, though, because I never had the units powered up. Also, I never actually cut any wires, just spliced into them.

iceman
04-09-2006, 06:10 PM
What is spliced in to them though?? What kind of bypass are you using?

If passlock engages, the pcm won't turn the fuel pump on.. u1040 means there has been no health message from the ebcm for 5 seconds, I don't read anything that says it will keep the car from starting, though.

Honestly it sounds to me like you botched up the install, I'd disconnect everything you hooked up so you at least have a baseline, and work from there.

Fladge
04-09-2006, 06:49 PM
Nothing is hooked up. Just the wires from the connectors spliced into the car's wiring. It is a Bulldog Security Model RS851 with 791 bypass. I know a lot of people don't like bulldog security, so I don't want to start a flame war. I used their "T-harness" GM-6, if I remember. Yellow wire on bypass to yellow (+) on passlock. Orange on bypass to Black (-) on passlock. White wire on passlock was not tapped into. Everything else was hooked up word for word the rest of the way on connectors for each unit. The 'T-Harness" plugs in between the ign. lock cyl. and the wiring. Car ran fine when just the T-harness was hooked up. On the Remote starter I did not hook up: FASD Output, Tach Input, Pin Switch, AMA Input, or the parking light output. It was a bare cut and dry install. Boxes are not hooked up. ign. lock cyl. was not touched since it ran last. If you need it more specific, let me know. Thanks.

iceman
04-09-2006, 08:00 PM
So if you take out everything you did... does the car start? You said nothing is hooked up, but said that the car ran fine when just the t-harness was hooked up... so that leads me to believe, something is hooked up now...???????

Fladge
04-10-2006, 02:29 AM
My point is, something happened after installing the t-harness and finishing the splicing into the rest of the wires. No boxes are hooked up, no wires have been cut in two. The only things attached are the wires from the connectors for the bypass and remote start. The connectors themselves are not attached to the boxes. I hope this cleared things up. I found a test for the ign. lock cyl. in a book I had; it failed, but I only checked it the best I could without removing it. The test checked continuity between various points for different key positions. I will re-try the test when I remove it as to double check. It seems strange that it would have went bad without prior history and without even touching it yesterday, but stranger things have happened.

Fladge
04-10-2006, 02:30 AM
So if you take out everything you did... does the car start? You said nothing is hooked up, but said that the car ran fine when just the t-harness was hooked up... so that leads me to believe, something is hooked up now...???????

To answer, no, it doesn't start.

Fladge
04-10-2006, 02:54 AM
It shouldn't be the fuel pump, correct, since the security light is on? The light never flashes, but only stays on. Thanks.

Fladge
04-10-2006, 11:22 AM
Is there a test to check the sensor itself on the lock cyl., or would the only test be to put the key in the run position and tap into the passlock wires with a multi meter to see if it is even reading a voltage? I re-checked for proper continuity and it failed. I believe the test was from a haynes book. Hope my explanation made sense.

lone_wolf025
04-10-2006, 11:37 AM
No offense to anyone at this forum but I think you're above some heads here. Unfortunately I have no info that can help you other than to continue testing with the multi until you can isolate the problem.

iceman
04-10-2006, 11:59 AM
Looking at the manual... there isn't much but try to command the security light off, then replace the IPC :( lol You don't want to measure voltage on the passlock wires, you want to measure resistance across it and the reference .

If you yanked everything out and it still doesn't work, unfortunately that sounds like ya cooked somethin. Read the codes again, see if you have any others in there

Diagnostic Aids
Use a scan tool in order to inspect the Passlockô data voltage and the Passlockô code.
Inspect the Passlockô sensor harness for an intermittent or a short to battery. Refer to Testing for Intermittent and Poor Connections in Wiring Systems.
You may be directed to this table from the VTD Diagnostic System Check without a DTC B2958 being set. If you were directed to this table, follow all of the steps in this diagnostic table.
When directed to this table, DTC B2958 may have a history status.
Test Description
The numbers below refer to the step numbers on the diagnostic table.

Tests for proper operation of the circuit in the high voltage range.

Tests for proper operation of the circuit in the low voltage range.

Tests for high resistance or an open in the 12 volts reference circuit.

Tests for a short to voltage, a high resistance, or an open in the signal circuit.

Tests for high resistance or an open in the ground circuit.




No offense to anyone at this forum but I think you're above some heads here. Unfortunately I have no info that can help you other than to continue testing with the multi until you can isolate the problem.

Most informative post today.. speak for yourself :applause:

Panacea
04-10-2006, 12:16 PM
All I have to add is tripple check all connections. When I installed my DRL kit, I wired it entirely backwards... Check, check, and re-check.

Fladge
04-10-2006, 01:34 PM
Thanks anyways guys, but I narrowed it down to the ign. lock cyl. and went ahead and ordered a new one. Since I ordered one, I figured what the heck and took apart the lock cyl. and hosed it down with brake cleaner. Put everything back together ( after it was clean and dry ) and it started right up. I have started it without any problem for about 15 times now. It didn't look dirty, but it fixed it. I'll repace it when I get the new one anyway. Like I said, thanks for the ideas.

skydive120
12-02-2009, 06:01 PM
Hi all-
Having the same problem but my security light is flashing, put in the bulldog atleast 3 years ago and no issues until a year ago, happened twice but cleard its self up, now it is happening again. Shorted the bypass module to bypass it with no effect.
Know alot about wiring on bussiness jets and cars but this one has me lost, thinking its not the bypass module and is somewhere else.
Will clean the ignition/key lock cylinder in the morning.

Any other ideas???


Chris