Another Grand am wont start ! [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Another Grand am wont start !


89yotarollagts
04-13-2006, 06:05 PM
So im sellin my grand am right !(00 GT)

i put her in the yard shortly after swapping insurance to the yota, about a week goes by and i finally get the time to detail her, once she fully looked over and very clean i put her in the back yard again, now after about a week and a half she wont start (just cranks over) went back the day after and she ran for not even 2 seconds and died again, now my battery is dead lol anyone help me out ?

Please & Thanks
~Dan

badboy2451
04-13-2006, 07:42 PM
how long was it sittin for?

nascarnate326
04-13-2006, 08:11 PM
Lol i had this exact same problem. my dad sprayed wd40 in the key switch and for some crazy reason that seemed to fix my car. It has been a dream ever since that. Try fuel filter, oil filter, passlock?, if you have a different key, fuel pump work fine? Tommrow is my designated car shopping day. How much you sellin yours for?

89yotarollagts
04-13-2006, 09:25 PM
=nascarnate326 Lol i had this exact same problem. my dad sprayed wd40 in the key switch and for some crazy reason that seemed to fix my car.

humm i dunno bout that lol

It has been a dream ever since that. Try fuel filter, oil filter, passlock?, if you have a different key, fuel pump work fine?

filter no, oil filter (oil needs to be changed) passlock (WTF is that) yea i read about it but dont remember dont think i have it



Tommrow is my designated car shopping day. How much you sellin yours for?

well i was looken for 6,000 but im workable




ohh and to answer the other question, the car has been sitting for at least 3 weeks ? im unsure but i had her running about a week & 1/2 ago