Car won't start... [Archive] - Forum


View Full Version : Car won't start...

05-19-2006, 09:26 AM
03 GAGT, 34k miles, still under factory warranty. Insert key and everything lights up like normal, but when I turn it over nothing happens but all the lights go off and the check engine light stays on. Pass-lock? Battery? Starter? Alternator?

05-19-2006, 10:05 AM
is the battery dead?

05-19-2006, 11:26 AM
Im with Molson on this one.

05-19-2006, 11:31 AM
yea, thats usually the first thing you should check...just try to jump it and see what happens

05-19-2006, 12:52 PM
Sorry, in haste I failed to mention that I tried to jump it and nothing changed. I was just recalling that twice since I bought the car a month ago - it struggled for a couple seconds to start - acted like it was starting, but couldn't quite get all the way. As long as I stayed on it - it eventually rolled over. Wasn't anything significant to think much about...until now

05-19-2006, 12:55 PM
check the connection form the battery to the starter.

edit; you said its still under factory warranty, let the dealership figure it out, it won't cost you.

05-19-2006, 01:20 PM
Getting it to the dealership, that could be fun. Do you have roadside assastance?

05-19-2006, 01:24 PM
warranty should provide for the tow, at least it did for me.

05-19-2006, 01:29 PM
Well hes all set then.

05-19-2006, 01:47 PM
Yea towing is included in my insurance, so either way I'm not worried about that. I just wanted to figure the issue out before I took it to a stealership

05-22-2006, 08:34 AM
It was the Pass Lock. Followed the manuals instructions - insert key and leave it in the On position for ten minutes, turn off before attempting to start. Started right up. Anyone have any idea what would cause it to engage? I don't see any value in it other than theft protection so I may have a dealership disable it.