Grinding/rattling noise [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Grinding/rattling noise


thebeeve
06-06-2006, 08:29 AM
OK, I've read alot of stuff here on (possibly) this problem but so many of the threads get off topic and go off on tangents and I'm having problems following them.

The problem is that there is a rattling sound that sounds ALOT like plastic rattling against metal. Its coming front the front driver's side and it mainly happens when i take a left turn and there are bumps that I have to go over. I can only hear it where i'm driving in silence with the windows up but it seems pretty loud when I do that. I have heard it very intermittently and faintly while driving straight and going over bumps but the problem seems to be when turning left.

I originally though that the sound might be something rattling up under the dash b/c thats where is sounded like it was coming from, so i took all those plastic covers off and there doesn't seem to be anything loose there. So then went into the engine bay and basically banged around on everything that I could get my hands on in that side of the bay but was unable to recreate any kind of rattling noise. I haven't had a chance to jack the car up and take a look at the underside yet. Any suggestions? I have heard so many things (CV boots, tie rods, bushings, ball joints, struts, springs, even a TSB regarding wheels and RSA tires (although I no longer have RSA's I have Kumho's at the moment)).

thebeeve
06-06-2006, 08:55 AM
an addition is that a few days ago i was driving down the road and some jackass slammed on his brakes in front of me and caused me to do the same skidding to a stop, I missed his car by like a centimeter. Anyways, I just really noticed the sound yesterday, I usually drive with my music pretty loud so I don't know how long its been going on. I only made this additional post b/c its the only event that happend with my car recently, that I can think of. Aside form an accident a few months ago but all they had to do was some body work.

00blackGT
06-06-2006, 09:07 AM
Wow! Every time I get a problem I can always find it on here. Mine is making the same noises, I thought it was a strut, replaced that with a new one and I still have the noises. Right now my car is at the local dealership I will let you know whenever i go to pick it up what my problem was.

thebeeve
06-06-2006, 09:19 AM
Thank you, I'd appreciate to know what they tell you.

thebeeve
06-07-2006, 01:50 PM
get your car back yet?

thebeeve
06-12-2006, 11:26 PM
Ok, I may have found a clue....

I was looking at my car from the front and it turns out that its slightly lopsided, the driver's side sits a slight bit lower than the passenger side. Is there any way that these 2 problems can be connected? Is it a problem with the strut? Upon physical examination the strut and spring look fine (from what I can see of it w/o taking it off)

Mike Jung
06-13-2006, 04:42 AM
Ok, I may have found a clue....

I was looking at my car from the front and it turns out that its slightly lopsided, the driver's side sits a slight bit lower than the passenger side. Is there any way that these 2 problems can be connected? Is it a problem with the strut? Upon physical examination the strut and spring look fine (from what I can see of it w/o taking it off)
Yes.

Sounds like a broken coil spring.

Be prepared to pay alot of money $$$ for labour ;crap

If you are changing the coil springs (both sides).
You should also look into changing the struts & control arm bushings too; since you will have it all apart.
(& Don't forget to get an alignment afterwards.)

digitalballz
06-13-2006, 05:17 PM
I just had to replace a broken spring today on a 95 taurus SHO. Labor isnt that bad on a job like that, its mostly parts that cost the money. between the strut, spring,maybe strut plate, thats where all the money is.

thebeeve
06-14-2006, 05:27 PM
Thanks guys for the opinions. I turned out to be the strut mount though.

slickjoe
06-19-2006, 04:10 PM
i have the issue and i know exactly what it is, the window control panel on the driver's side door. I pull it out by the switch to toggle the control of the left/right outside mirrors, then line it back up with the plastic and push it back in.

slickjoe
06-19-2006, 04:13 PM
oh nvm, u said the noise was coming from outside. Srry i only scimmed through it and noticed u only heard a rattling noise with u'r windows up and radio off. I'd check my scenario and check it again just to be safe cause the window panel on my driver side door does make a tiny rattling noise when going over bumps.

thebeeve
07-10-2006, 10:16 AM
OK so a few weeks ago i had the front left strut mount replaced, there was a loud metallic rattling when i would turn left or go over bumps. Having the mount replaced fixed the problem, however the guy at the dealership told me that the other side would probobly go and that i would need to replace that eventually. So about 3 weeks later the same noise starts again although its quieter this time but it sounds like its coming from the same exact place. So I take it back to the guys thinking that maybe something wasn't done right in the job last time. Lo and behold they tell me that the other mount has gone and the want to charg me me $350 to replace it and do an alignment.

Well I'm thinking I'll probobly just do it myself. I'm seeing on my receipt from last time that the AC Delco part #'s were 2220054 ($86.38) for the mount and 22716359 ($2.90) for the nut. My question is, are those the only parts that i would need or is there something hidden here that fate could use to F me over?

Also, is the bearing plate part of that strut mount assembly or do i need to buy that seperately?

MagusXIII
07-14-2006, 08:29 PM
OK so a few weeks ago i had the front left strut mount replaced, there was a loud metallic rattling when i would turn left or go over bumps. Having the mount replaced fixed the problem, however the guy at the dealership told me that the other side would probobly go and that i would need to replace that eventually. So about 3 weeks later the same noise starts again although its quieter this time but it sounds like its coming from the same exact place. So I take it back to the guys thinking that maybe something wasn't done right in the job last time. Lo and behold they tell me that the other mount has gone and the want to charg me me $350 to replace it and do an alignment.
How long did that procedure take? I have had the exact same symptoms on my Cav and it is time to take it in for warranty. I would only be able to take it in after 4pm so I am not sure if I would need a courtesy loaner or not.

Also, did you hear the same noise wwhile sitting still and having a person outside push the left front end down or did it only happen in motion? I cannot get my Cav to make the noise when it is parked.