engine problems? fuel pump? confused. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : engine problems? fuel pump? confused.


Pass
06-18-2006, 02:19 PM
Hey guys,

my 2000 GAGT is acting up on me. Its sorta hard to explain what it is doing. When im driving it like a grandma (taking it easy on it) it sometimes feel like it is getting gas in pulses or charges at some points in 2 3 or 4 gear. Like it goes on and off or soemthing... when i look at my RPM or speedometer it will read like this:55km pause for 1 sec then go to 60km pause for a sec then go to 65km. Like its going in little surges.

Ok so i must add during my last tuneup roughly 5000 km ago the only thing i didn;t replace was a fuel filter but Im gettin that on this next weekend. could that be it? My car has about 125,000 km on it right now.

let me know guys, thanks for taking the time...

Pass

Roush GT
06-18-2006, 02:27 PM
only sure way to tell is after replacing it, change it out then report back.

Bonnor
06-18-2006, 05:47 PM
kinda sounds like it's plugging up

digitalballz
06-18-2006, 09:11 PM
good starting point

Hurricane
06-19-2006, 12:18 PM
I have a similar problem with mine. Same year and almost the same mileage.

Some of my research suggests that it may be the coil packs may going bad causing minor misfires (similar to how the 'traction control' adjusts timing to reduce power). I'm leaning towards that in my case partly becasue I've had a Random Misfire code once since the problem started.

Pass
06-21-2006, 01:42 PM
I have a similar problem with mine. Same year and almost the same mileage.

Some of my research suggests that it may be the coil packs may going bad causing minor misfires (similar to how the 'traction control' adjusts timing to reduce power). I'm leaning towards that in my case partly becasue I've had a Random Misfire code once since the problem started.


let me know if you do anything soon and your results. I will hopefully get my fuel filter in this weekend..

Pass

eaglesrealm
06-25-2006, 04:23 PM
let me know if you do anything soon and your results. I will hopefully get my fuel filter in this weekend..

Pass

That's too weird that this thread is near the top. I was coming here because I just finished a 2000 mile trip and mine was doing the same hesitation. It is not all the time, and seems to get worse as the tank gets lower. I was thinking the fuel filter or the fuel pump maybe? I have a filter, just need to change it. I have yet to change it ever (2001 GAGT, 118K miles).

Did not think about a failing coil pack.

Hurricane
06-28-2006, 07:51 AM
The main reason I suspect mine to be a coil problem is becasue I've had a random misfire code. I've only had it once though and it's been doing it for a couple months. Just haven't had time to replace it yet even though it only takes about 5 minutes to do.

vinaymal
07-08-2006, 06:27 PM
Any solution to this one ? Having similar problems. I feel that its Tranny related as the engine does increase in RPMs when the throttle is pushed. Just wont accelerate.

Bonnor
07-08-2006, 10:54 PM
does it rev up then all of a sudden it starts to pick up speed?

vinaymal
07-08-2006, 11:56 PM
yes exactly. Whats the cause of this ... what should i look at changing?

Bonnor
07-09-2006, 01:33 PM
torque converter maybe?

GTKnightRider
07-09-2006, 03:23 PM
How long has it been sence you changed your trans fluid? Or flush and a new filter? Change the fluid at least by 50k miles and flush w/new filter at 100k miles.