Idle and start problems [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Idle and start problems


RiChWhA
06-25-2006, 11:52 AM
Ok, I need some help with my GAGT. In the last month I changed my oil and put some fuel system cleaner in the gas tank. I am getting a very rough idle at stop lights and after I start my car. In addition, the last two months I have to press on the gas to start my car. I checked my spark plugs wires where they connect to the coil packs and three of them were pretty dirty. I am wondering if I should get my fuel injectors cleaned soon. Does anyone have any recommendations on what I should look at or take it to a shop and have them look at something? I cahnged my spark plugs probably 20k miles ago, maybe its time for those to be changed. Any help would be great, I am getting sick of working on this car.

xxbackhillxx
06-25-2006, 12:56 PM
plugs are fine. check your fuel filter and injectors. another thing ... you don't have to hold the gas down ... it does nothing, you're just imagining that you have to hit the pedal and it's just coincidence that the car starts.

RiChWhA
06-25-2006, 06:49 PM
I had the fuel pump and filter replaced less than a year ago. I'm not imagining that holding the gas down does something, its that it gets the rpm's up enough to keep it from stalling. I also should note that within the first minute of turning on my car, my car seems to turn off for like a half a second, my headlights will flash, my power brakes shut down, and my stereo flashes. Any help would be great.

digitalballz
06-25-2006, 07:12 PM
go to your local mechanic!

1hotgagt
06-26-2006, 08:55 AM
he is right holding your pedal down isnt really doing anything just lettin more air in.

eric99gt
06-26-2006, 09:12 AM
I think he worded it wrong. He's saying that when he first starts he must hold down the gas to keep it running.

lone_wolf025
06-26-2006, 12:13 PM
I wonder if the injectors are leaking. If he needs more air to keep the thing going on start up I bet he's got too much fuel at start up. Try putting the pedal to the floor and trying to start it. That'll put it in clear flood mode so little to no fuel should be going into the engine, so if it starts then the injectors are putting in fuel when they shouldn't.

2004grandamgt
06-26-2006, 03:04 PM
is the check engine light coming on or is already on gm had alot of problems with the injectors clogging at the tip it seems to me in the years of working on cars thaat is your problem u can either clean them with injector cleaner or find out which 1 is causeing the problem and replace it

RiChWhA
06-26-2006, 06:38 PM
No light is coming on, and I just used that fuel system cleaner which makes me think it left a lot of dirt at the tip of the injector, and the rough idle problem started a few days after I used the cleaner. The only problem with the injector idea I have is that the power seems to go out for a half second, which I don't think would be because of the fuel injectors. Anyways, keep the help coming if anyone else has something.

ndprunner22
06-26-2006, 06:47 PM
i have the same pro blem right now my injectors must be dirty. it will turn over all day but it wont catch and start up. i also had the the feeling i had to give the car a lil gas. any suggestions. im going to get some injector cleaner right now.

RiChWhA
06-26-2006, 07:29 PM
Be careful with the injector incleaner, I used the fuel cleaner and I think it caused this problem. Anyways, let me know what happens with yours. Does anyone have any ideas on the short power loss?

ndprunner22
06-27-2006, 06:11 AM
i just poured some in and tried to start it. no dice. the engine just turns over and over. i almost ran outta gas yesterday im starting to think i screwed teh fuel pump. but the only thing is that the car started fine at the gas station. also i heard i could have some bad gas. any ideas.? i think im gonna have to get this biatch towed....

ndprunner22
06-27-2006, 09:53 AM
i was sittign in my car and i noticed the security light was blinking when the key on was in the ON position. I read up on it on the boards (http://www.grandamgt.com/forum/showthread.php?t=56624&highlight=security+light) and i found out that if your key is bronse then it coul cause the securty system to not let the car start. Damn Passlock. Coupe and some other guys explain how to reset the passlock and it worked! I got my car started and had a new key made. I hear that the ignition cylinder is about to go too if you get this problem sometimes.

RiChWhA
06-27-2006, 11:50 PM
This electrical cutout seems to be happening more and more, any suggestions on what it is?