my new 99 gt complete w/ probs [Archive] - GrandAmGT.com Forum

PDA

View Full Version : my new 99 gt complete w/ probs


Boostd94
07-20-2006, 03:03 PM
just figured i would look for suggestions before i tear it apart. the guy i got it from was driving home down i-88 and the car overheated, he stopped, let it cool off some then continued, and he said it got super hot, at least on the gage, he stopped again and tried to add some water. he made it home but said the SES light was on and it was running a little different, now the car wont start just chuggs a little when you crank but wont really run, almost like it has a total misfire like timing is off. just see what you guys think i havent brought the car to my shop yet to mess with so i have done no diagnosis to it other than looking at it. any an all ideas appreciated :)

Sprucegagt
07-20-2006, 06:39 PM
I would do a complete compression test before trying to start it again. If one or more cylinders don't have compression then he may have broken some piston rings from overheating it. Only way to fix it is a rebuild.

Boostd94
07-21-2006, 07:53 AM
that was kinda my thought, pull all the plugs and look for coolant as well, along with a compression check, found a 30k mile motor complete for 750 so i may go that route but i like the fun of repair so hopefully the current motor is fixable

Plug
07-21-2006, 10:58 PM
Yup check yer oil mate

Boostd94
07-22-2006, 06:58 AM
i pulled the dipstick and it looked good , but plan to drain it once i get the car to my shop , no milky white under the cap either but maybe a few parts will fall out LOL!!!!