Both Fogs out, any ideas? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Both Fogs out, any ideas?


BadGT471
07-28-2006, 10:57 PM
Ok, I have an 02 GAGT COUPE. I have the angel eye fog lights. I hardly use them, since I have a HID CONVERSION kit.. Anyways, I went to use them tonight, and they're not working. It just seems ironic that BOTH of them aren't working... Anyways, when I flip the fog light switch, the indicator light turns on, and I hear the relay clicking. However, the actual fog light bulbs aren't turning on. The angel eye rings are lighting up when I turn that switch on. Now, as ironic as this may seem, could BOTH of my fog bulbs have blown at the same time? The car has been sitting in the garage for about 2 months, barely driven, I'm not sure if that would have anything to do with it.

Also, what size bulb do the angel eyes use on the pfyc.com site? Also, are they really hard to swap out?

Jeff

j_yewchin
07-29-2006, 12:30 AM
i dont have angel eyes, but mine did that...
they replaced the switch (because the light DIDNT go on) not your case... but then they stopped working again. and then they replaced the fog relay.
i still heard the clicking too (from the bcm behind the glovebox) but both lights wouldn't turn on. but since the relay its been fine.
hope this helps...

00GT1
07-29-2006, 12:57 AM
check the relay and the fuse, that was my problem when i got my car

BadGT471
07-29-2006, 02:42 AM
Ok, thanks guys... Any ideas where the relay might be located? Also, do these just go out all of the sudden? Thanks for all of your help!

j_yewchin
07-29-2006, 05:07 AM
mine went out all of a sudden...
00gt1 (uri), do you know if the fog relay is in the fuse box under the hood?

00GT1
07-29-2006, 06:58 AM
^^ iirc ^^ but when in doubt, check the haynes, if i wasn't away from home until sunday i'd check it for you, but i am.. sorry..

BadGT471
07-29-2006, 05:22 PM
Well guys, this is quite interesting. I took the car in today to have it looked at. We immediately checked the fuse and the relay. It turns out that the relay was shot, but the power going to and from it was putting out 12 volts. The guy showed me this. So, we ended up replacing both bulbs. After that, the fogs still weren't turning out. We then (you shouldn't do this at home) hooked up the light real quick off the battery and whaa laa, it worked. So, it turns out that this turned into a 2 hours project, with 2 new bulbs, when in reality, all it needed was a new $5 relay from autozone. OH well, good lesson, just because something shows the "correct" power, doesn't always mean that it's truly "correct" I'm glad it's working.. Thats for all for your help guys!

Jeff

j_yewchin
07-29-2006, 05:56 PM
our pleasure... i doubted that both bulbs burnt out at once.
funny to mention how many mercedes/bmw's i see these days with one burnt out headlight. so expensive too :(

99GTCoupe
07-29-2006, 06:18 PM
Just for the others who were wondering, on my 99 (don't know if they changed it) there is a fuse panel on the passenger side in the same location as the driver side and the relay is located there, as is the fuse for it. My fogs don't work either (neight does my inside trunk release), so I am gonna go and buy a whole new set of fuses and replace all of them (I pulled some fuses and they had white crap on them, kind like batteries get). If after that my lights don't work, I'll move on to the relay; if they still don't, i'll go and get a new bulb and test them. I hope it's at most the relay, though, but just a fuse would be better lol.