Starts only on second try when cold [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Starts only on second try when cold


.BlacK.WidoW
08-27-2006, 10:51 PM
I have a 1999 gagt

i turn the key and hold it for a couple of seconds.. then i stop.. then i turn it again and hold for 1 second and then it starts...
it does this everytime the car has been off for more then 20 minutes..
if i stop for gas or turn it off for only a coupe minutes it will start on the first try..
anyone please tell me what could be wrong.. or if you have had this problem

Sprucegagt
08-27-2006, 11:07 PM
Try turning the switch to the "IGN" position and keep it there first for a few seconds then try to start it. Report back if it makes a difference.

rockfan0005
08-28-2006, 12:14 AM
I believe that you have to let our fuel pumps prime the fuel before it starts. If you turn your car in IGN position the Sprucegagt suggested you should hear your pump if you listen carefully. You shouldn't have to wait very long, just about 5 seconds.

2000Gt Grand Am
08-28-2006, 10:05 PM
Hmmm i only have to wait 2-3sec b4 my car starts.. sometimes it starts right away even on cold starts.

.BlacK.WidoW
08-29-2006, 10:20 PM
Sprucegagt when u say IGN do u mean the ON postion..

Mike Jung
08-29-2006, 10:22 PM
Sprucegagt when u say IGN do u mean the ON postion..
Yes.

.BlacK.WidoW
08-31-2006, 10:05 PM
holding it on the ON position and letting the fuel be primed didnt work.. could it be the actual starter that is shot..

Sprucegagt
09-01-2006, 01:00 AM
If the engine does turn over when starting the car. Then the starter is fine.

If that's the case then it could be any number of things starting to go bad. To name a few: Dirty injectors, worn spark plugs or even a VERY dirty air filter.