Please help me [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Please help me


02GrandamSE
09-14-2006, 04:30 PM
I have searched and read all related threads to my problem but no one has really explained any thing to me.

so here goes and if the moderators could leave this post up it would be appreciated

My svs light comes on when my headlights come on, the headlights are brand new stock wattage!! I have replaced both headlight pigtails and the passenger side DRL does not work!! I also have no other lights on. another thing is that when I drive my car 2 times out of 10 when I shut the car off if it is night time the headlights will not turn off even if I switch them on then off...


the other thing is the blower selector that I read all the posts about and they all say 1 and 2 dont work, mine 1,2, and 3 dont work is this more than likely the same problem or what???

thanks in advance for the help I know I am new here but I really need the help

Tom

Mike Jung
09-14-2006, 04:51 PM
Do your high beams work ?

...the other thing is the blower selector that I read all the posts about and they all say 1 and 2 dont work, mine 1,2, and 3 dont work is this more than likely the same problem or what???...
See sticky in this Technical section HVAC 1,2 not working - Replacing the fan blower resistor (http://www.grandamgt.com/forum/showthread.php?t=1346)

Same thing.
After awhile, more settings stop working.
The resistor circuit board (that controls the fan speed) gets all burned up/worn out.


PS: Use a better thread title next time. Or you might get a Mod closing your threads.