Problem I cant figure out [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Problem I cant figure out


ihatemygrandamg
10-10-2006, 11:39 AM
Ive been having a problem the past couple days during driving. After driving for a few minutes my car will jump up to 260* degrees and I will get a traction off light, then it goes away after a few seconds but Im afraid to keep driving when this happens so I have to pull over. It doesnt hapen all the time, but Im not sure what it could be. Im thinking maybe my 180* thermostat could be getting stuck?

What do you guys think it could be?

slickjoe
10-10-2006, 01:05 PM
It could be many things. Does your car run normally (engine wise)? Did you do any work on your car right before it started happening?

ihatemygrandamg
10-10-2006, 03:06 PM
I think it may be electrical. I have a milzy pcm but I never got a case learn cause I never got an ses light. I think that may be the problem cause about a week ago I went out to go start my car,and it wouldnt start and the security light was flashing. I did a quick security relearn and it was fine.

Is there anyway that the traction light and overheating could be related? If not then its most likely just electrical.

eric99gt
10-10-2006, 04:39 PM
It doesn't sound like you're overheating. The temp gauge doesn't just jump up. Sounds more like an electrical issue.

LoboMan7409
10-11-2006, 12:35 AM
yeah if the t-stat was stuck it would either not warm up or it would gradually work its way up, it wouldnt just jump up. I would start by taking that dash apart and look for any unusuals

ihatemygrandamg
10-11-2006, 08:06 PM
Ok so I was driving to work today and as I was pulling up to a redlight it happened again. This time I was stopped and my car was vibrating like hell, and when it turned green I slowly gave it a little gas and my exhuast was much louder and the car was being sluggish as hell. Im also leaking coolant due to the dreaded lim gasket. Oh well, Im selling this pos to my friend and getting a camaro.