interesting "clang" noise under the car? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : interesting "clang" noise under the car?


HamiltonAudio
10-19-2006, 04:04 PM
I'm hoping someone else has noticed this too...96 GA SE... when I put the car in drive (from P,N or R) i get a metallic "clang" (not clanK) sound from under the car...at first i thought it was a rear spring binding or something, but thats not it. The noise is related to the engine torquing back and forth.

If I slow to a stop and then accelerate quickly, I get the "clang", but not always. When its raining out, nothing at all!!!! And if I accelerate slowly, I get nothing. I even sometimes hear it /after/ I've stopped (sitting still, then "clang")... I've looking under the car a few times now, and initially thought it was the exhaust contacting the heatshield, but attempts to bend the one spot I thought was touching out of the way didn't help.

Engine and tranny mounts seem solid - anything else to look at? I'm wondering about something in the rear suspension?

thanks for your help!

bmoney

lone_wolf025
10-19-2006, 09:16 PM
Is it that lets say you're coasting between stop signs and hit the gas just to go (not flooring it) and you hear a solid metallic clang? Perhaps like gear teeth meshing together?

HamiltonAudio
10-20-2006, 06:07 AM
its definitely not gears....its the sound of one metal item /hitting/ another almost...I'm convinced its the heatshield being contacted by the exhaust pipe because it is related to the engine torquing back and forth....

in the spring I'll be doing the motor/tranny mount to be sure....unless you can think of something in the rear suspension?

bmoney