Steering Problem, need help ASAP! [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Steering Problem, need help ASAP!


Mirage85
01-06-2007, 12:33 PM
My brother is looking into buying a used GA GT and has encountered a problem, anyone have any ideas on how to fix this?

i was looking into buying a 2000 grand am GT and it has a problem.. when making a right turn then trying to drive staright it wants to pull to the right. if u make a left turn then let go of the steering wheel it goes staright. this car is clean and has never been wrecked, also the tires are perfectly fine and even rotating them did nothing to help. also it just had a new Rack put in and a new power steering pump. Any ideas?? we had a dealership and a pontiac garage look at it and they are baffled.;crap

gectek
01-06-2007, 03:46 PM
yah sounds like it has a problem with the toe out on turns and maybe the caster, the caster is what returns the steering wheel to middle after a turn, but also the upper strut mounts may be bad, causing it to bind when returning to center. i would tell him to have it inspected at a local alignment shop to have them check it out and to have them check the upper strut mount. whoever is selling the car should let u do that to make sure that the car is ok. sometimes the local phone book will have a coupon to get a used car checked out at an alignment shop, i know my local yellowpages has a bunch of them

Mirage85
01-06-2007, 03:56 PM
Thedealer is working with my brother and dad to get this figured out at no addition cost to the car, but if they cant get it resolved soon, they are going to pass on the car and start lookinf for something else.

Thanks for the suggestions, I will pass on your ideas and see what happens.

gectek
01-06-2007, 04:22 PM
also have them just do a routine check of the steering and susp components, like ball joints and the struts. i would also look at the steering axis inclination. you cant really change it on these cars, but if something is bent bad enough, like the upper strut tower, or the strut or any of its components, or even the knuckle, then that would be a major problem. does it bind when returning to center, or does it just not return to center and requires effort. if it binds in the steering then it is prob the upper strut mount. a good alignment tech should be able to tell u whats going on. also the SAI(steering axis inclination) and caster can be affected by the engine cradle being out of position, make sure all the bolts are ok and that the holes on the back side of the cradle are lined up.

one more thing, make sure all the bolts on the knuckle and lower control arm are toqued to spec. and make sure that the ball joint was put in the right place, it should stuck up from under the knuckle, so the nut should be right under the half shaft on top of the lower control arm, ive seen them installed wrong before

Mirage85
01-06-2007, 04:44 PM
Thanks again for the help, will see what happens, probably at a sit still until monday now.

dna_dan
01-08-2007, 05:30 PM
Perhaps they didn't put that rack in properly?

Our cars do have a little torque steer (to the right I believe) while accelerating. If you never drove a grand am before, it's significant to some people. I have driven some GA that do this ALOT, and others that don't do it much at all.

gectek
01-08-2007, 06:18 PM
there are only 2 bolts that secure the rack and they go into the subframe. if you didnt put them in right then there would be excessive looseness in the steering and not good feel, but that wouldnt affect the way it returns from a corner, and torque steer only applies when accelerating hard, not just on turns. and yah it mainly has torque steer to the right because the stub shaft on the right side of the trans is a lot shorter than the output shaft and stub shaft on the left causing less flex on the right side making it apply more torque before the left.

Mirage85
01-08-2007, 07:34 PM
I dont know all the details, but it is supposedly fixed. My dad and brother are going to take it for a drive tomorrow. If it is infact fixed, they will be taking it to a different garage to have them double check it and make sure it truely is fixed, if all checks out, they will purchase it.

bryanw0087
01-08-2007, 10:46 PM
i am Mirages brother, the dealership contacted me and the problem has been fixed at no cost to me... we are going to test drive it again and make sure it is really fixed thanks for all the help!
-Bryan

gectek
01-08-2007, 11:01 PM
did they tell you what it was?

Mirage85
01-09-2007, 05:55 PM
Car was corrected and purchased. I only heard from my mother it was purchased, she didnt know the details... I will find out in a few days.

Molson
01-09-2007, 06:03 PM
balljoints/tie rod ends. It had memory steer.

bryanw0087
01-09-2007, 10:31 PM
they arent sure what exactly it was they replace power steering pump, put a new rack in it , replaced ball joints, and bushings ... but it steers fine now and i have it ill post pics as soon as it quits snowing and i get a chance to wash it right now its just covered in snow and ash...http://img443.imageshack.us/img443/5753/dcp0006lm4.jpg heres crappy picture to give you an idea

lone_wolf025
01-09-2007, 11:15 PM
Good choice...now get modding! lol

Whatever you do decide to do make sure you enjoy it.

bryanw0087
01-10-2007, 08:14 AM
they also replaced the struts... i forgot that so pretty much my steering in everyway is brand new .. and at no cost... so it worked out

gectek
01-10-2007, 07:04 PM
cool, another satisfied customer as they say huh?