Problems with my Car [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Problems with my Car


Jokerz2k5
03-26-2007, 03:04 PM
okay

it seems like everytime i hit the gas my car is lagging to start moving

itll hit 3000rpms Before it Really starts to move...(itll move but i can feel it hold back)

i would say i have Clutch Slippage but how can you have that with an Automatic?

any ideas?
its a

2001 Grand am gt

AaronGTR
03-26-2007, 05:44 PM
okay

it seems like everytime i hit the gas my car is lagging to start moving

itll hit 3000rpms Before it Really starts to move...(itll move but i can feel it hold back)

i would say i have Clutch Slippage but how can you have that with an Automatic?

any ideas?
its a

2001 Grand am gt


Because automatics have clutches too... a whole bunch of them inside the trans that are interspersed with metal plates. They take up slip when you shift and your trans fluid pressure will affect how much they grab. More than likely they are not the problem though. It more likely the torque converter or something else inside the transmission.

Jokerz2k5
03-26-2007, 06:09 PM
hmmm

that sounds Expensive to fix =/

Jokerz2k5
03-26-2007, 06:25 PM
you know what..

ive been having battery problems and i had my car on the charger today after i washed it..

and now it runs fine....

but another problem ive been having is my battery will sometimes be Randomly Dead.. and ill charge it for like 5 minutes and it will work fine for a week... weird...

would a low battery have any effect on it do you think?

notsoaveragej0e
03-26-2007, 06:51 PM
Alternator.


PS- you can just wait or ask a Mod to move the thread to the right place instead of making a new one...this still isnt in the right place though. I think you want it in Technical Q&A

Jokerz2k5
03-26-2007, 07:00 PM
Alternator.


PS- you can just wait or ask a Mod to move the thread to the right place instead of making a new one...this still isnt in the right place though. I think you want it in Technical Q&A



thats what my DAD told me..

i took my car into the shop i had them look at it.. they told me there was a problem b/c the wires were wet..

i paid them like 400 bucks to fix it..

didnt fix crap.. still having the same problem.. :(

notsoaveragej0e
03-26-2007, 07:04 PM
For $400 they should have given you a new alternator, a new battery, and a $100 worth of crack...

Jokerz2k5
03-26-2007, 07:06 PM
For $400 they should have given you a new alternator, a new battery, and a $100 worth of crack...



how much is a new Alternator..
i guess ill take it up to a diff shop and see if thats really wahts wrong.. i know they are easy to install.. right on top of the engine :) or to the side..

notsoaveragej0e
03-26-2007, 07:08 PM
this was just a quick search, but I found some for around $120:
http://replacement.autopartswarehouse.com/parts/autopartswarehouse/wizard.jsp?year=2002&make=PN&model=GRAM--008&category=All&part=Alternator&dp=true

I would guess you can get them for that price on ebay, and install it yourself (pretty sure there is a how to on here somewhere). One old trick to see if the alternator is still good is to hold a screw driver to the back and check its magnetism- if it is weak, there is agood chance its dead. Autozone tests them too, I think.

AaronGAGT
03-26-2007, 08:35 PM
you know what..

ive been having battery problems and i had my car on the charger today after i washed it..

and now it runs fine....

but another problem ive been having is my battery will sometimes be Randomly Dead.. and ill charge it for like 5 minutes and it will work fine for a week... weird...

would a low battery have any effect on it do you think?

Make sure your terminals are tight. About 4 times I thought my battery was dead or would work really weird, but somehow the terminals became loose.