my car sucks [Archive] - GrandAmGT.com Forum

PDA

View Full Version : my car sucks


rtranger81
04-14-2007, 07:44 PM
I was wondering if anybody has had this problem. My car will go and at 35 to 40mph it starts to jerk like a loss of power or something then stops. I changed the fuel pump and cleaned the injectors and still does it. Anyone have an idea? or had this happen to them. I have the 3400 V6

99gav6
04-14-2007, 08:32 PM
My girlfriend just had a problem like this and it ended up being the crank position sensor that went out. She could only get it to like 50mph then it seemed like the engine would stop and the car would shake, she also couldn't accelerate worth a darn to. Has a check engine light come up yet?

Torrentman
04-14-2007, 08:34 PM
hmm.... maybe something in the exhaust is clogged?

rtranger81
04-14-2007, 08:54 PM
My girlfriend just had a problem like this and it ended up being the crank position sensor that went out. She could only get it to like 50mph then it seemed like the engine would stop and the car would shake, she also couldn't accelerate worth a darn to. Has a check engine light come up yet?

No check engine light but thats what it is doing and I thought it could be a sensor

bballr4567
04-14-2007, 09:13 PM
How many miles do you got on the car?

99gav6
04-14-2007, 09:14 PM
The two things that would cause it were hitting a certain speed, roughly 45-50, and any acceleration where the pedal is more then 1/4 or so of the way down (so i don't know if it just had to do with hitting a certain rpm range or what). This was on a 04 Dodge Neon. It didn't do it all the time either. But they had the sensor replaced and no more problems.

Sprucegagt
04-14-2007, 11:43 PM
No check engine light but thats what it is doing and I thought it could be a sensor

This sounds like a clogged catalytic converter. Have the backpressure measured. If you had a sensor causing this problem you should have SES light.

rtranger81
04-15-2007, 07:27 AM
How many miles do you got on the car?

58000 miles

rtranger81
04-15-2007, 07:28 AM
senors don't always tigger the check engine light like there soppose too

Sprucegagt
04-15-2007, 12:03 PM
This sounds like a clogged catalytic converter. Have the backpressure measured. If you had a sensor causing this problem you should have SES light.

senors don't always tigger the check engine light like there soppose too

Notice I said "should", not "will". Have you checked the cat yet?

rtranger81
04-15-2007, 02:53 PM
if that was clogged if the engine been running for awhile the exhaust would be cherry red right?

Sprucegagt
04-15-2007, 05:13 PM
Sometimes, but not always. Does the exhaust have a bad sulfur smell?