Possible CV Problem Or a Stick in wheel? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Possible CV Problem Or a Stick in wheel?


DomesticFreak
04-27-2007, 08:04 PM
The problem started this afternoon. When I start accelerating and get cruising at about 40, I can hear a clicking type of sound. It seriously sounds exactly like theres a twig stuck in my wheel, only problem is, I don't see one. I can't pin-point what side the noise is coming from as I can hear it from both sides, all thought, it may be slightly louder on the passenger side.
My question is is this something rattling around, or could it be a possible CV joint going bad? There is no fluid leaking from under the car, and the CV boots don't seem to have an rips/tears in them. It's not a very loud noise, just annoying. And I can't seem to find a pattern in it either. It seems random. Again, I'm not sure.

So yeah... I'm confused. Any help is much appreciated.

nate2023
04-27-2007, 11:07 PM
I might have the answer cause my car does it too, whenever i go kinda slow over some small bumps or down a stone driveway i hear this "knocking" noise just comming from the front end, I going to replace the Strut mount soon and that should fix the problem. try going down a dirt or stone road/driveway thats slightly bumpy, just to try and recreate the problem. Tires that are out of balance in the area that has the bad strut mount makes it happen more often.

and its comming from my passanger side. Hope this helps at all.

DomesticFreak
04-28-2007, 11:32 AM
^^ It's not so much of a heavy knock. I know what a blown strut mount sounds like... sunfire had one. This sound I'm hearing is not a strut mount.
This is more of a faint random clicking. And it doesn't just do it over bumps, it does it all the time...
I'll take a look at the mounts, but I'm almost positive it's not a mount.
Thanks for the reply though.

jellyfish420
04-29-2007, 12:09 AM
cv shafts only tend to click when turning. i've never herd one click while driving a straight line.

DomesticFreak
04-29-2007, 02:17 AM
So, it's probably something just stuck on my wheel or something, right?