Tach signal for a window switch [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Tach signal for a window switch


silvergtjrad
07-22-2007, 06:06 PM
I bought a dynotune wet nitrous kit last week and just finished installing it this weekend. I bought their window switch with the built in TPS activation and I cant get the system to work for the life of me. Ive gone over the wiring multiple times now and just cant figure out what is going on. After searching through numerous threads here, and a haynes manual for a tach signal, none of the wires seem to be working that I have used. Ive tried the purple/white and white wires from the ICM, which were both mentioned on threads here, and the white wire from the PCM for the tach which I got from the haynes manual. Im not aware of anyone who has used nitrous here with a window switch, but could someone please chime in with a word of advice. The solenoids both work, and the wiring is all 100% correct minus the tach signal, which I am unsure of. If anyone here can chime in with some info or speculations to what my problem/solution may be Id appreciate it.

silvergtjrad
07-23-2007, 03:52 PM
ttt

iceman
07-23-2007, 04:16 PM
Tach signal is purple/white at the coil pack harness.. believe it's been posted but here is a pinout of the connector because I'm in a good mood

Pins A-F, looking at the connector, A on your right F on your left

A
TAN/BLK
424
IC Timing Signal

B
WHT
423
IC Timing Signal

C-D
--
--
Not Used

E
PPL/WHT
430
Low Resolution Engine Speed Signal

F
RED/BLK
453
Low Reference

silvergtjrad
07-23-2007, 04:23 PM
Thanks iceman. Ive already tried that wire and had no success. Im going to check over the wiring again for a third time.

iceman
07-23-2007, 04:29 PM
Yep, that's definitely it.. just had to hook up a tach sense to remote start recently thats definitely a tach wire