Extra bolt [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Extra bolt


greenacres36
07-28-2007, 09:51 PM
I probably originally placed this in the wrong forum. So here goes.


After I have completed replacing the LIM gaskets on my GA and putting the whole engine back together, I cannot find where one bolt goes. It is the same diameter as the accessory drive attaching bolts. But longer than the bolt in the side of the alternator. To be exact, it is a 10 mm bolt about 3 inches long. I have looked and looked to try to find where it goes. Everything looks to be in place.
Any help would be appreciated.


Brian

angrysk8r
07-28-2007, 11:56 PM
Sounds like one of the 4 LIM side bolts or a UIM bolt...maybe take a picture of it?

lone_wolf025
07-29-2007, 12:25 AM
This is the right section. The "HOW TO" is the wrong section and will wind up being locked for that reason.

A picture of the bolt would be extremely helpful in identifying it.

greenacres36
07-29-2007, 05:38 AM
Here is the picture. It is the same as the bolt that holds the tensioner on. Too big to be a LIM bolt. Driving me crazy. I've half taken the car back apart.

http://s182.photobucket.com/albums/x15/greenacres36/?action=view&current=100_0186.jpg

http://s182.photobucket.com/albums/x15/greenacres36/?action=view&current=100_0186.jpg

Thanks,

Brian

silvergtjrad
07-29-2007, 09:04 AM
That looks exactly a bolt that attaches the alternator to the accessory bracket. There are three bolts that hold it in, check to make sure they are all there.

greenacres36
07-29-2007, 09:17 AM
It is a little longer than that. I have all of those there. I've been looking for hours. I'd just forget it for now, but it looks kind of important. I thought maybe if someone has recently done a LIM gasket change they would recall there being 2 bolts of the same lenth. One holding the tensioner to the bracket. The other ????

Other than this issue the LIM gasket replacement was pretty straight forward. I did use the instructions that were available on this site, which were great BTW. I get so much great information from this site


I'll keep trying and thanks for all of the advice so far

.:banghead :


Brian

angrysk8r
07-29-2007, 09:54 AM
If you followed the instructions, I think the only bolts that it looks like are the 6 accessory bracket bolts (2 for the alternator, 1 for the tensioner, and 2 for the bracket), or the bolt you had to remove from the motor mount.

alerored04
07-29-2007, 11:54 AM
yeah that came from the alt bracket area. Did you put the vertical one in from the alt bracket to the motor? It goes between the hole for the alt bolt and the stud on the alt bracket. I believe that one was similar to the tensioner bolt.

silvergtjrad
07-29-2007, 02:38 PM
Did you put the vertical one in from the alt bracket to the motor?
Thats the one im thinking of too

greenacres36
07-29-2007, 07:10 PM
That was it, under the alternator. Funny, I don't remember taking it out. Hard on to find too.

Thanks a million,


Brian