passlock disabled but question [Archive] - GrandAmGT.com Forum

PDA

View Full Version : passlock disabled but question


AuroraGuy
08-08-2007, 01:58 PM
Ok..59K on my 00GAGT and the passlock wouldnt let me start the car intermittantly for the last 2 days...

so while it was running - I cut the yellow passlock data wire.
Now the security light is on all the time (as expected).

I have a few questions:

1. is there any way now, that this could backfire on me..say perhaps if I disconnected the battery and defaulted the ECM or something?

2. I am debating on going and splicing in a resistor to keep the passkey system happy. When I did the test, I ohm'd it at 1298ohms or 1.4k (according to the meter but that seems odd to me that it would be different).

I am guessing around 1.3K ohms. If I splice that inline with the black and then connect to the yellow (NOT KEYSIDE) it should suffice in removing the light - presuming I read the resistance correctly.

OTOH, I could simply cut the wire that is lighting the security light easy enough too. Since my wife drives this as much as I do, I dont want her stranded.

I understand that I need at some point to replace the ign module perhaps, but dont feel like spending a dollar more on this cash cow than I already have...

I still have to address the LIM leak - but its only a tablespoon/week for now...

Any comments will be appreciated. At least the car starts each and every time.

-JD

SikMindz
08-08-2007, 02:16 PM
I didn't cut the wire however my Security Light has been on for the past 6 months or so. In that time I've replaced the PCM, disabled the battery multiple times in this period with no ill effect.

I say cover the light with black electrical tape- by far the easiest thing to do at this point. lol

AuroraGuy
08-08-2007, 03:25 PM
Well..I decided to do the dashpod removal and remove the LED for that light.

Since I used to work for Ford, I am used to dealing with these and it wasnt all that bad..fairly straight forward to remove and then I simply snipped the LED that lights up this area and just taped off the yellow wires behind the radio.

Case closed.

Took just under 30mins to R&R the dashpod and remove the offending LED.
Rather easy but not difficult to break things if your not careful....

I'm not worried about theft. The car is 8yrs old..if someone wants to steal it that badly, it's insured. I do not want myself or my family getting stranded though.

With what happened today, my wife would freak and then I'd be headed straight for the dog house.

:rolleyes:

fo44rd
08-08-2007, 05:01 PM
Well..I decided to do the dashpod removal and remove the LED for that light.

Since I used to work for Ford, I am used to dealing with these and it wasnt all that bad..fairly straight forward to remove and then I simply snipped the LED that lights up this area and just taped off the yellow wires behind the radio.

Case closed.

Took just under 30mins to R&R the dashpod and remove the offending LED.
Rather easy but not difficult to break things if your not careful....

I'm not worried about theft. The car is 8yrs old..if someone wants to steal it that badly, it's insured. I do not want myself or my family getting stranded though.

With what happened today, my wife would freak and then I'd be headed straight for the dog house.

:rolleyes:

You did good. It is exactly what I would have done if I still have my GA at the mileage point. Just disable the LED and move on.