Starting Problems. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Starting Problems.


Jake
08-12-2007, 04:22 PM
K this is regarding my old Se again which I sold to my sister. I NEVER had a problem with it and I sell it to her and its nothing but problems. Now she says sometimes when she goes to start the car, she turns the key over and just *click click click* The gauges all move, and things turn on but the car wont start. Then the next time she tries it, it fires right up. The car has a brand new alternator, brand new plugs/wires and a brand new battery. I personally have never this happen to me, and everytime I try it, it doesnt do it, but she swears it does at her house. Sound like an ignition problem or what? I am getting rather tired of hearing her bitch about this even though I gave her the car for 600 bucks......:banghead

cardude007617
08-12-2007, 04:37 PM
starter on the way out?

grandam01
08-12-2007, 04:56 PM
yup check the starter, the clicking is the starter solenoid receiving the power just loosing its mojo so it doesn't want to turn the engine over.

HornetGT141
08-13-2007, 09:21 PM
I have the same problem going on right now but it became a lot less infrequent when I cleaned the battery cables. It did it today just one time and it was a lot less severe than it was before.

I'm supposed to get the starter looked at sometime this week, so I'll let you know if it goes away after replacement.

torq455
08-15-2007, 09:20 PM
haven't ever had to take one of these starters out, but i know the older starters i'd just take the solenoid apart, clean all the electrical contacts, and it'd work just like a new one.