Issues with a hessitation and loss of power [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Issues with a hessitation and loss of power


SC/T02
09-25-2007, 06:14 PM
So I have driven myself crazy trying to figure out what the problem is. I used my code reader and it said misfire in cylinder 1. Thought that is odd, changed the plugs before I drove it from Ohio, the Coil pack have less then 2,000 miles on them, same with the 8.5 mm Taylor wires. Can't figure it out, take it to Tuffy, they say oh you have a cylinder 1 misfire and we found out it is your Accel coil pack, so I bought a generic one as they wanted $200.00 to do the job that took me 8 mins and a $23.00 part. Used my scanner, cleared the code as it did not come back up.

Now driving the car it still has the same hesitation (not as rough as running on 5 cylinders) but when I give it the gas I get a lot of back pressure in the exhaust which should not be the case with the SLP system, down pipe, headers etc. That being said it feels like an almost fouled out plug. You can hear it when I give it the gas going pop where something is not right. Can't for the life of me figure it out. When I gun it at lets say 65MPH it takes like 15 seconds to get up to 75.

It downshifts fine, not in the trans I don't think, the RPM's shoot up but the power is not going to the wheels. Check my reader for any fuel errors thinking maybe a clogged injector, not the case. Then I thought as odd as it sounds for only one to misfire it could be bad gas so I ran it dry and used another station, still no luck. Any ideas on what could be the problem here? I need to ask Tuffy for the $85.00 diagnosis money back as it did not fix the problem, only improve my situation.

SC/T02
09-27-2007, 02:42 AM
Anyone?

Mike Jung
09-27-2007, 05:50 AM
Maybe, replace the Taylor spark plug wires ? *shrugs shoulder*

Just ask Seth, what he thinks of Taylor spark plug wires ;) lol

PS: What type of spark plugs ?