Cant figure out whats wrong up front [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Cant figure out whats wrong up front


drumking1721
10-14-2007, 06:06 PM
K ive searched a ton, and i can't find what im looking for. But a month ago my front end starting making this clunk noise on the front passenger side.I live 130 miles away from home for school,and on the drive home friday i noticed a slight vibration in the wheel. Got home,took the tires of and inspected everything,everything seemed fine,minus a loose plastic piece. So i drive back to school tonight and the vibration continues and now it seems there is a pulsing/grinding/humming deal coming for the front passenger side. Is this a wheel bearing? or something else, I just cant figure it out. thanks in advance

nickofcourse
10-14-2007, 06:49 PM
K ive searched a ton, and i can't find what im looking for. But a month ago my front end starting making this clunk noise on the front passenger side.I live 130 miles away from home for school,and on the drive home friday i noticed a slight vibration in the wheel. Got home,took the tires of and inspected everything,everything seemed fine,minus a loose plastic piece. So i drive back to school tonight and the vibration continues and now it seems there is a pulsing/grinding/humming deal coming for the front passenger side. Is this a wheel bearing? or something else, I just cant figure it out. thanks in advance

i had the same problem, in my case the brake caliper nut wasnt put on at the dealer, so my caliper was gring against my rims. check your caliper to see if it is spaced accordingly, if it is really close to your rim then you have the same problem i did.

drumking1721
10-14-2007, 06:52 PM
Funny enough,all this stuff started after i changed my pads. Im pretty sure i did not loosing the caliper bolts,and i didnt see any signs of rubbing on the rim when i took them off this weekend....

onesexyga
10-14-2007, 07:43 PM
Try listening as you turn one way and the other. If it gets louder and deeper turning in one direction, and lessens turning the other, its a wheel bearing.

drumking1721
10-14-2007, 07:49 PM
what play am i looking for when i take off the wheel? If it is the bearing i wanna make sure i know which one it is. I dont wanna pay $100+ for the thing and then it not be the bearing.

drumking1721
10-14-2007, 08:29 PM
to add all the noises are coming from the passenger side,but with going through threads,it seems the opposite

KhellendrosxS
10-14-2007, 08:38 PM
From my understanding if your wheel bearing is bad all you have to do to test it is jack the car up and place your hands at 12 and 6 on the wheel and pull in and out. If the wheel wiggles back and forth as you pull it is a sign of a bad wheel bearing.

drumking1721
10-14-2007, 08:40 PM
Alright,well i know i did that to the passenger side tire,nothing...i didnt try the driver side, but no noise is coming from that side

ryanbgb22
10-16-2007, 08:43 PM
well seeing that your problem is taken care of im gonna take over your thread lol.

I have a loose feeling in the driversside, like when i back out of a driveway and that wheel is coming down, i can feel a bit of a loose feeling and a noise; i dont know how else to describe it. ANyway, i just had my car jacked up and i did the wheel bearing test, shook with my hands and 12oclock and 6 oclock, and everything was solid. However, i did the same with my hands at 9 and 3, and there was all kinds of looseness. Anyone have any idea what could be causeing this?

drumking1721
10-16-2007, 09:02 PM
Actually i didnt get it fixed,i think im having the issue you are,ive been researching.....tie rod....i just killed both of our questions....tee hee haha
I took my car in today to the tranny shop,they fixed the issue,but it didnt solve the pulsing and noise and weird turning shiz im feeling now. So ive been searching on here and ive found some stuff on tie rods. Im taking it to belle tire here tomorrow so they can verify. The only other thing i can think of is the rack and pinion. But the steering is fine other than the loose ness when its not in gear or going slow. So yea

drumking1721
10-17-2007, 06:44 PM
Update....ALL of these issues ive been having was due to a flat spot on my tire.....seriously. I feel like such an idiot. Ryan in your case it is most likely your tie rod