Weird...please help quick.. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Weird...please help quick..


Ben06
10-17-2007, 07:01 PM
alright guys I'm selling my ga friday and for some odd reason its been acting funny heres my issue

when i go to start it up it acts like theres no power so i hold it for a second or two and it fires right up..What would this be I have tryed 3 batteries in it now and everyone does it, and they have plenty of charge on them all...please help asap

Sprucegagt
10-17-2007, 07:17 PM
Can we get a little more detail on the problem. Cause what you just described sounds like normal operation.

Ben06
10-17-2007, 07:18 PM
Well when I turn the key it usually fires right up, but it seems to be lacking battery juice...if you hold the key in for a few seconds it will fire right up...

Ben06
10-17-2007, 07:19 PM
And when you go to start it up its like its dead lights dim really low but then once again you hold it, it will then fire up...like i said i have tried three batterys and it has a new alternator in it...

Sprucegagt
10-17-2007, 07:34 PM
Starter solenoid may be going bad.

WeibSunder
10-17-2007, 07:34 PM
Have you looked to see if your battery ground is properly grounded on the chassis?

If you can get to it, take the (-) battery off the chassis, sand/grind it down to bare metal, and reconnect.

If they doesn't work, try getting new (+) and (-) cables, they might be bad.

Just ideas for you. GL

Ben06
10-17-2007, 07:38 PM
ok...if i take it to like auto-zone or something like that can they scan it to see whats up???

Ben06
10-17-2007, 07:39 PM
Cuz like i said im selling it friday and I need to fix it quick

WeibSunder
10-17-2007, 07:40 PM
Well, if it's throwing a SES or SVS light on your dash, they can scan it and see what error it is.

And they can test your altenator to see if it's bad or not.

Elderas
10-17-2007, 07:42 PM
Id say alternator or starter solinoid

that or it doesnt wanna get sold lol

Ben06
10-17-2007, 07:42 PM
ya...its weird It never use to do it but all of a sudden it started doing it...I have no idea but its at a really bad time

Ben06
10-17-2007, 07:43 PM
Ya for real...these cars are such pains

stewartfn18
10-18-2007, 12:09 PM
correct me if im wrong, but i think that the Body Control Module controls the starting of the car, then the pcm takes over while the car is running. you might want to have that checked out. Just a suggestion.

coupe
10-18-2007, 12:26 PM
Sounds normal to me, you have to let the fuel pump prime for a few seconds.