headlamp issue... [Archive] - GrandAmGT.com Forum

PDA

View Full Version : headlamp issue...


freakydeaky
03-05-2008, 08:09 PM
okay, here's the lastest issue with my g-am...
when I start the car both headlamps come on flicker and go out, causing the svs light to come on... the bulb is not burned out, the daytime running lamps do not come on, and when I turn the lights on manually the driver side does not come on (parking lamps do)... I've checked the connections, checked the bulb, and do not see any issues... I have the chrome lights with clear corners that are on ebay, had them for a while now, the bulbs are silverstars... I'm stumped to why the both lights flicker when the car is started, then all of the sudden go out... has to be some sort of a short or an issue with the headlamps.

passenger side headlamp works fine, and I've done no kind of wiring in the car that may be causing issue

any suggestions or ideas of what could be causing this?

jurgs2007
03-08-2008, 12:41 PM
i am having a similar issue.. my driver side bright does not work even though the bulb is good, and it is causing my svs light to come on and it atomaticaly shuts the automatic driving lights off. i have changed all the relays, fuses, and bulbs and still have the problem. i have read about some aftermarket high output bulbs wrecking the harness or the connector. my next step is going to be to replace the connector since the full harness for a grand am runs around $150-$350.

i have have silverstar ultra night vision bulbs in my car currently, but i am switching to projector headlights with an HID setup as soon as i fix this problem.

freakydeaky
03-08-2008, 08:58 PM
i am having a similar issue.. my driver side bright does not work even though the bulb is good, and it is causing my svs light to come on and it atomaticaly shuts the automatic driving lights off. i have changed all the relays, fuses, and bulbs and still have the problem. i have read about some aftermarket high output bulbs wrecking the harness or the connector. my next step is going to be to replace the connector since the full harness for a grand am runs around $150-$350.

i have have silverstar ultra night vision bulbs in my car currently, but i am switching to projector headlights with an HID setup as soon as i fix this problem.

a reply!!!!!!!!!!.... no help, but a reply

curtpank
12-28-2008, 01:25 AM
bump

Pauljp
12-28-2008, 07:34 AM
I'm just guessing, but what about your emergency brake switch. It will cause your lights to stay off if your e-brake is on. Could there be an intermittent issue with that?

PhantomLover007
12-28-2008, 08:35 AM
That might be it.