Help What Did I Break [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Help What Did I Break


jeremydazzo2006
03-20-2008, 09:50 PM
I was fixing a hose on my aircleaner and broke this little gray hose thats conneced to my intake manfold or thats what i think it is i circled it in the picture that im attaching please some one tell me what i broke and is this fixible ,right now its held together with duct tape

;crap ;oops

lvemy3100
03-20-2008, 10:16 PM
hard line to the pcv valve... get some rubber hose and connect the ends together again... then find yourself a new hard line

ramair4thesoul
03-20-2008, 10:41 PM
That's funny. I did the exact same thing today. Autozone .87 for a foot of rubber hoze.

redhotalero
03-20-2008, 10:41 PM
I don't think he means the hardline on the PCV -- I think he meant the small, rubber gray line above the hardline ---

I've no clue what it is called though!

ramair4thesoul
03-20-2008, 10:54 PM
^ That is the one that I broke and the little off white color line. Damn, pieces of ****.

Malaclypse
03-20-2008, 10:57 PM
I think the off-white line goes to the a/c control head to alter vent direction. So it'll be stuck on defrost until you get that fixed.

Rubber hose is a good fix.

ramair4thesoul
03-20-2008, 11:00 PM
I've already fixed it. That is why my 1st post said $0.87 for 1 foot of hose. I even spelled hose with a z. LOL

jeremydazzo2006
03-21-2008, 01:41 PM
sorry guys the hose or line that i broke is the one i pointed to when the arrows in this picture , my engine is still running fine but this line snapped, but not to bad that i ducktaped it to stay together it runs into the wiring harness its like a hard line mor like a straw.


If you have any ideas or know what it is please post

jeremydazzo2006
03-21-2008, 01:44 PM
I don't think he means the hardline on the PCV -- I think he meant the small, rubber gray line above the hardline ---

I've no clue what it is called though!

This is exactly what im asking what is this what does it conrtol and how to fix it :applause:

jeremydazzo2006
03-21-2008, 04:15 PM
:applause:

YES well i cant say what it is but apparently it is a vacuume line i went to orileys and got a peice of hose and put both ends of the broken hard plastic and BOOM it was fixed the engine light went off and the engine started running normal . so if you break this little pipe get you some 9/32 hose and fit it on , Im not sure about the exact measurements so youll just have to find one that the hose is tight.


Thanks for the guesses and help guys:applause: :applause: :woot: