Whining from pulley [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Whining from pulley


IanGT99
04-02-2008, 08:36 PM
Upon searching for the solution to my problem, I think I have pinpointed it to a pulley. When I start my car, it makes a whining noise similar to a supercharger whine. It's extremely annoying at idle. Its pitch seems to get much higher and disappear altogether when I get above 1800 RPM or so. Also I noticed that my wipers are a bit slower than normal. That's the strangest part. Also, it just started doing it out of the blue. Went to work on Tuesday, no problem. As I was pulling into the garage from work and put it in park that night, there it was.

However, my stereo is still running strong, my lights don't dim at all, and every other mechanical part of the car is just fine. The alternator and belt are both only about two years old. I'm hoping it's just some bad bearings on one of my pullies. What's the best way to check this? If it deals with taking off the belt, I haven't done that yet, so step by step directions of what I should do would be very much appreciated. Thanks!

Ian

cardude007617
04-02-2008, 08:44 PM
could be just the weather.....see if it persists a little longer, hopefully/maybe thats all it is

ryanbgb22
04-02-2008, 08:46 PM
My alternator is putting out full power and makes the wine from time to time. I'd bet thats what your problem is too.

IanGT99
04-03-2008, 02:04 PM
Had a mechanic look at it. Alternator is shot. Apparently the bearings are fried and it's overheating real bad. I'm hoping it's still under the part warranty...