Resistance while accelerating! [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Resistance while accelerating!


dush
04-22-2008, 06:30 PM
hi guys,

I'm having a weird problem here with my GAGT 02. It's been there for a while. When I accelerate my car, it kinda resists before it picks up speed. I can feel that little lag when I try to speed up. I see this problem at all speeds and even worse at high speeds. Also, I dont feel it speeding smoothly; it is sort of rough. I got a lot of work done on it but never got fixed. Today I had the 60k mile service done and also replaced all 4 of my old tires with new Yokohoma Avid TRZs (for a better control though - 215/60R16[Would need advice on these tires!!!]). The guy did transmission flush and replaced fuel filter. While I was driving back home, I didnt see any difference other than reducing a little bit if vibration.

So guys, would you please tell me what could be the problem (or it's just how these cars are built). I keep comparing it to Hyundai Tiburon GT / Sonata V6/Honda Accord/ Toyota Camry/ Pontiac G6 V6(Best ride). They feel much better than mine. Please tell me what else could be wrong?

Regarding the new tires, he put 215/60R16's. Are these good enough for a faster and stable drive?

Any help appreciated

Thanks
Dush

Mike Jung
04-22-2008, 07:00 PM
hi guys,

I'm having a weird problem here with my GAGT 02. It's been there for a while. When I accelerate my car, it kinda resists before it picks up speed. I can feel that little lag when I try to speed up. I see this problem at all speeds and even worse at high speeds. Also, I dont feel it speeding smoothly; it is sort of rough. I got a lot of work done on it but never got fixed. Today I had the 60k mile service done and also replaced all 4 of my old tires with new Yokohoma Avid TRZs (for a better control though - 215/60R16[Would need advice on these tires!!!]). The guy did transmission flush and replaced fuel filter. While I was driving back home, I didnt see any difference other than reducing a little bit if vibration.

So guys, would you please tell me what could be the problem (or it's just how these cars are built). I keep comparing it to Hyundai Tiburon GT / Sonata V6/Honda Accord/ Toyota Camry/ Pontiac G6 V6(Best ride). They feel much better than mine. Please tell me what else could be wrong?

Regarding the new tires, he put 215/60R16's. Are these good enough for a faster and stable drive?

Any help appreciated

Thanks
Dush
& you accepted these 215/60/16" tires ?

:wtf

Your stock tires are:
225/50/16"
V-speed rated
Load rating: 91

BRING THE TIRES BACK, & GET THE PROPER TYPE/SIZE OF TIRES FOR YOUR GAGT !!!

Yokohama AVID TRZ 215/60/16" (http://www.tirerack.com/tires/tires.jsp?tireMake=Yokohama&tireModel=AVID+TRZ&partnum=16TR6TRZ&vehicleSearch=false&fromCompare1=yes&place=3)

Not only is the sizing all wrong.
He gave you a T-speed rated tire. I would not get a tire less than H-speed rated (unless we are talking about winter tires).

DrFabulous
04-22-2008, 07:02 PM
http://lolitron.org/misc/wordsworth.jpg


lol had to sorry

nickofcourse
04-22-2008, 07:03 PM
yiff in hell furry

dush
04-23-2008, 07:32 AM
Hey Mike Jung,

Thanks for your response. Previous tires were the same I guess!. that's the reason why he put those tires. anyway, I spoke with him and asked to change.

What is your idea about Kumho tires (W-rated)?

If possible would you be able to suggest best tires (for about $100 each) in the next hour or so. I know this is too much to ask but the mechanic wants to know quickly to go buy the tires.

Would you also answer my question regarding resistance while accelerating?

thanks a bunch dude

Dush

JfBrshie56
04-28-2008, 12:55 PM
Try cleaning your Mass Air Flow Sensor for the 'resistance'. This is the square-ish thing just after your air filter box. Loosen up the clamps on it, unplug the wires and pull it out . . . get some q-tips and rubbing alcohol and carefully rub the grime off the backside of those little resistors. I can't guarantee that it'll fix your problem, but I was having some really nasty issues similar to yours, and it cleared it right up for me. It certainly can't hurt . . .

What all have you had done -Spark Plugs/Wires? Oxygen Sensor?

Does the check engine light ever trip on?