Multi misfire [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Multi misfire


Bigfoot
04-29-2008, 09:50 PM
The SES light came on yesterday and had it scanned and it came back a Multi misfire.
What could have caused it?

Mike Jung
04-29-2008, 09:53 PM
It could be any of these:

spark plugs
spark plug wires
Ignition coils
fuel injectors need cleaning
fuel filter need changing

That is all I can think of right now, before bed time.

Bigfoot
04-29-2008, 09:56 PM
thanks, i just checked the spark plugs and wires this morning and everything is ok there. but i'll check the others

Mike Jung
04-29-2008, 09:58 PM
Thought of another...

vacuum leak from LIM (lower intake manifold) gasket leaking (?)

stewartfn18
04-30-2008, 06:02 AM
have you replaced the spark plugs and wires. if not how many miles are on the car? And check ever cm of the wires. there could be a little cut somewhere that is arcing and you cant see it unless you inspect them closely.

lvemy3100
04-30-2008, 06:06 AM
are you scanning/logging info from your car? (if so post a log)

what did you use to test the plugs and wires to ensure that they arent the issue?

was the car worked on recently before this started happening?


that is all i can think of... otherwise check everything MJ and David posted

hass
04-30-2008, 08:16 AM
I had misfires when my head gasket went and I had no compression in the cyl's that were misfiring.

Bigfoot
04-30-2008, 11:32 PM
i found the problem today guys thanks for the help. It turned out to be a crap wire I installed (damn autozone)