What Temp does your GT run at? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : What Temp does your GT run at?


Migs
05-16-2008, 07:23 PM
Hey all, its a hot day up here in Canada and I noticed by temp gauge for the first time looking as though its running a little high. I've never really paid too much attention to it before so it might be normal. After lots of city driving I noticed the dial just a bit past the halfway mark on the gauge. Is this a little high after lots of city driving or is it about the same as other GT's? Thanks in advance...

Bryan
05-16-2008, 07:29 PM
Seearch, its normal.

WeibSunder
05-16-2008, 08:31 PM
It's normal unless you get a 180 degree thermostat.

I installed one and it NEVER got over the halfway mark.

cardude007617
05-16-2008, 10:10 PM
yeah i THINK the previous owner of mine had a 180* in mine.... damn did it hurt my fuel economy and focked my spark plugs. now i got a factory tstat and its always at 200 moving, and a little over in traffic or whatever

tonySE1
05-17-2008, 01:15 AM
Normal operating temps for stock stats is smack dab in the middle. Little under, little over is fine.

GrandAmC9
05-17-2008, 04:45 PM
i have a 180 tstat in my 2000 gt, why havnt my temps gone down??? something to do with the fans?

Mike Jung
05-17-2008, 04:54 PM
i have a 180 tstat in my 2000 gt, why havnt my temps gone down??? something to do with the fans?
Umm, yea...

Your radiator still only cools so much.

The fans with stock settings will only come on at set temperatures that are above the 180°F thermostat.

The PCM commands Low Speed Fans ON under the following conditions:

The engine coolant temperature exceeds approximately 106°C (223°F).
The A/C refrigerant pressure exceeds 1310 kPa (190 psi).
The vehicle is shut off when the engine coolant temperature is greater than 140°C (284°F) and system voltage is more than 12 volts. The fans will stay ON for approximately 3 minutes.


The PCM commands High Speed Fans on under the following conditions:

The engine coolant temperature reaches 110°C (230°F).
The A/C refrigerant pressure exceeds 1655 kPa (240 psi).
When certain DTCs set.

PS: Also see: Normal Operating Temp (http://www.grandamgt.com/forum/showthread.php?t=66838)

williamGT
05-17-2008, 05:36 PM
its normal...Mine in winter stays at 90 summer is 90-105 (Canada)

GrandAmC9
05-17-2008, 05:48 PM
thanks

Tank33
05-18-2008, 09:14 PM
Had this happen to me 2 weeks ago and it honestly did freak me out, I figured oh great, head gaskets probably going out. Did a little research and found it to be normal. I normally run between 90 and 95 probably.

Just a quick question to do with temp.

Anyone ever let there car sit for maybe 20 minutes, it cools down a little bit, yet when you start it, your engine fan kicks in for like 2 minutes, even though it isnt about the operating temperature?

Jake
05-19-2008, 08:08 AM
Mine sits 1 notch under 200

process
06-02-2008, 08:01 PM
mine sits one notch over 200 in the city.

highway with cruise on and its at 200.

hass
06-07-2008, 08:56 PM
Mine is one notch under 200.
But that's w/ a 180 T-stat and PCM [so fans turn on @ 186]

Only time I saw it really go above 210 after I rebuild the top half and resurfaced the head gaskets, was when I was going on a two hour trip... and it was basically at the end [Watkins Glen] and we were traveling up this majorly majorly steep and long hill.. and my car was fully loaded and packed full of goodness for camping. It went up to 220-230 or so then.
But that's to be expected.

DrFabulous
06-07-2008, 10:36 PM
couple notches over 200 when sitting for me, right at 200 when cruising

PhantomLover007
06-07-2008, 10:39 PM
Mine stays under 200 even w/o the 180* in yet. My PCM is in though.

tony t
06-23-2008, 06:46 PM
mine stays at tree marks past 200 degrees,in sumer even in the hottest day or a NORMAL DAY,IT SEEMS SHE LIKES TO RUN HOT! then again, i believe GM designed to be like this, i have had two grand ams,one SA the other GT and same story,it makes you wander right? thinking about LIM failures sure trows you this way

Haughee
06-23-2008, 08:13 PM
I got the LIM fixed, and they changed the t-stat from 180 to 200. Now she runs at normal operating temp but it smells really warm. Like some fluid is cooking or something. Worries me a little bit.