Problems recharging AC [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Problems recharging AC


FuriousG
07-06-2008, 03:22 PM
My AC has been blowing warm air lately and I figured after 5 years, it's probably time to recharge it. I finally got the stuff and tried to charge the system tonight. Unfortunately, I can't get the pressure to rise above 35 PSI on the meter I have. I'm thinking I have either a bad AC compressor or a leak in the system. I noticed that after I attempted to charge the system and shut off the engine, there was a hissing noise coming from the front of the engine (3.4L.) Unfortunately, I couldn't figure out exactly where the sound was before it dissappeared. I'm thinking it's a leak up there but since I'm not sure exactly where the AC comprssor is I wasn't able to troubleshoot further.

My questions now are:
How can I narrow this down any more before I take this to a shop?
Where is the AC compressor located so that I can check the connections and hoses there?
Is there a likely spot where I should check for a hole in the AC system?
What's the best procedure to check for holes in the AC system without using any specialty tools?

Any help would be greatly appreciated. It's not a vital system to me since I prefer windows down but with all the rain in Germany that's not always an option. I'd like to have my AC available for those times.

blario
07-06-2008, 04:10 PM
Dude, save yourself the :banghead and take it to a shop! Any certified A/C tech can use special dyes and ultraviolet lights to locate a leak.
One thing you could try is go to a parts store that sells Red-tek or equivelent ac system sealant called ProSeal, but you'll need the adapter to connect the can to the schraeder valve.