2000 grand am gt rotates but does not start?? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : 2000 grand am gt rotates but does not start??


jordGT
09-03-2008, 07:50 PM
I drove my car to work tuesday morn parked it, went to leave after work and it would not start! My battery drains really easy and is somewhat new any idea's? Theres spark to plugs and i can smell the fuel but its just not startting, rotates thats all. The only thing i did recently was cut out the resonatour off my borla catback. Im woundering if maybe it fried the comp when they welded it up. The only thing is that it drove fine after i got it done until a couple days later when it wuddnt start.

KhellendrosxS
09-03-2008, 08:08 PM
Search "Passlock"

jordGT
09-03-2008, 09:43 PM
Thank you i think that might be the issue. But im wounderung does anyone know how to possibly reset the passlock? And is it the same for an aftermarket alarm system with an remote start? My remote start doesnt even work, it starts the car up but then turns it off right away and will keep doing so again ang again.

Mike Jung
09-03-2008, 09:55 PM
May I suggest that you take it back to the place that did your alarm/remote start.

& narrow it down to: the alarm/remote start system or your car's PassLock II system.

jordGT
09-03-2008, 10:42 PM
Im thinking about it the only thing is that i bought the vehicle with it allready installed and the warranty is void now. Im going to try and put it in valet mode and try and see if i can restart it myself. Im strongly conssidering gettin the alarm gutted and put a new one in cuz who kno's wats goin on, looks like they did a reallly poor job with it

Mike Jung
09-03-2008, 10:49 PM
...But im wounderung does anyone know how to possibly reset the passlock?...
Turn off everything in the car (to save the drain on the car battery).
Pull the parking brake (keeps the DRL's off).

Put the key in the ignition key slot.
Turn the key to ON (don't start it).
Leave it there for 11-minutes, or longer.
Turn key to OFF.
Wait 30-seconds.
Try to start car (with the key).

Note: This is assuming that your PassLock system sensor is functioning.


PS: Put your car's alarm system in Valet mode too.

jordGT
09-03-2008, 10:59 PM
Thanx, ill give that a try and let you know how it goes, I would try it right now but its at the auto body. Thank for the help so far. Cheers!!

jordGT
09-04-2008, 09:37 PM
Turn off everything in the car (to save the drain on the car battery).
Pull the parking brake (keeps the DRL's off).

Put the key in the ignition key slot.
Turn the key to ON (don't start it).
Leave it there for 11-minutes, or longer.
Turn key to OFF.
Wait 30-seconds.
Try to start car (with the key).

Note: This is assuming that your PassLock system sensor is functioning.


PS: Put your car's alarm system in Valet mode too.



NO LUCK!! Im stumped. Im thinking once my cars out of the shop im going to get it towed to the dealer and hook it up to the computer and see what comes up! Does anyone have any other ideas or suggestions to try and get it to start

hass
09-06-2008, 07:16 PM
try the procedure again. Maybe you did it wrong. Make sure you leave it in the ON for 11+ minutes.
Not any amount less, can be longer though.

jordGT
09-07-2008, 11:24 AM
Ya ive done it a number of times still nothing! The security light isnt flashing either ive read to be that it might not be the passlock lock. Im stuck tho, my next step is to get it towed to the dealer once its out of the paint shop and see what they say. Any one got any other suggestions?? NEED HELP!