Idle hunting under minor load [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Idle hunting under minor load


lone_wolf025
09-17-2008, 12:36 PM
Was out driving the car and when I parked it and put up the windows the R's dropped to 500 and was about to go lower til it "caught itself" and bumped up to 1000, only to have it drop back down to 5 and "hunt" for an idle. When the load it gone it eventually settles back into a steady 650/700 ish idle, but it takes something like 30+ seconds. If I tap the gas it immediately settles back into normal idle once the load is gone. No lights no codes. Thoughts?

cardude007617
09-17-2008, 12:52 PM
mine does that too, i bet the regular headlights were on too right? its something with the load on the engine from the alternator i believe

boost21
09-17-2008, 12:52 PM
alternator? hows your voltage

lone_wolf025
09-17-2008, 01:27 PM
mine does that too, i bet the regular headlights were on too right? its something with the load on the engine from the alternator i believe

Nope, daytime. It probably is alternator related, just dunno how.

alternator? hows your voltage

Dunno the voltage. I'll check on it when I go home this weekend.

hass
09-17-2008, 07:08 PM
nope, daytime. It probably is alternator related, just dunno how.
drl?

lone_wolf025
09-17-2008, 11:17 PM
drl?

Disabled. Only things I had on was the radio and at a low level. Even did it while the radio was off and radio is stock. Battery is less than a year old. Alternator was tested at that time and it passed with flying colors. I'll see if I can narrow it down and get some numbers. I've heard that the lights will dim and the R's drop while at a stop light at night with the radio on. I haven't driven the car stopped at night so I haven't seen it myself lately.

lone_wolf025
09-20-2008, 11:24 PM
After some thought and seeing as how I have a check engine light, I'm thinking its related to the deal with my o2 sensor. I haven't pulled the code but seeing as how I've had the light come on and off probably a half dozen times now all with the same code, its probably P0132 again. I'm tired of seeing that code pop up after a few short trips. I'm probably just gonna burn some money on having the downpipe welded to the rest of the exhaust instead of just clamped, then have Mark put a rough tune on it til I finish the rest of the exhaust.