Car won't start, no power windows [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Car won't start, no power windows


Rodney3400
09-29-2008, 07:31 PM
Here is a strange one.. I can't seem to figure this out. Car is a 2000 GASE, 3400. Today while driving to school, car stalled and would not re-start, it would just crank and crank. Power windows would also not work. I got the car towed home, and after assuming that I had a bad fuel pump, I began to diagnose my power window issue. I pulled the circuit breaker, tested it, put it back in and my power windows came back. I then tried to start the car.. and it started! This was no coincidence, as I had tried to start the car probably 50 times before this. I shut it off, and restarted it, no problem. Played with the windows a bit, and then they stopped working again. Well what do you know, car won't start again. Fuel pump relay is clicking under the hood, but I cannot hear the fuel pump (which led me to believe it was a faulty pump originally). I checked ALL fuses, and the security light is NOT blinking. I have had issues with the passlock in this car before, which leads me to think this is some sort of security issue. I just don't understand why the power windows also do not work. I have power at the power window circuit breaker, and it is definately good. I'm stumped, and I spent about a good hour searching this forum for a similar problem.

jordGT
10-02-2008, 08:28 PM
My cars not starting aswell, i had it started a week ago and now its not starting, my security light isnt flashing, my fuel pump seems to be good did the pressure test and it seems to be ok. Replaced the fuel filter. Im stuck!!

Rodney3400
10-02-2008, 09:07 PM
Well I figured it out. Apparently it was a bad ground.. I guess the power windows and fuel pump share a common ground. I don't have access to wiring diagrams, and I couldn't be bothered ripping my interior apart searching for the ground, so I spliced into the fuel pump wiring under the back seat and added a new ground. Good as new.