low coolant idiot light.. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : low coolant idiot light..


350rs
10-14-2008, 11:31 AM
as the title says that light is coming on. but heres whats making me wonder.. it was a bit low but not anything to worry about. So i topped it off and that may or may not fix it. Part i dont get is it only comes on for a few seconds at a time and its ONLY when i leave my driveway. my actual driveway is pointed down and when i make a right im going uphill. So i could have just been going just low enough to trigger that light. When i replace that sensor is it going to drain my reservoir? Because thats my next step if it still triggers. lower intake has already been replaced. ive checked the oil and its not at all foamy or bubbly. it hasnt rised at all. and its not being burned. So its gotta just be that sensor and maybe a small leak somewhere that i cannot see. Are the water pumps at all known for going south?

cardude007617
10-14-2008, 11:40 AM
check the fluid on a level surface..... thats important when checking any fluid to get a good reading

350rs
10-14-2008, 12:35 PM
yea. i know that. i checked it in a parking lot at work. level enough for this. like i said, it was only a little low so i added just a little.

hass
10-14-2008, 12:52 PM
When I first bought my car, it always did that when I would leave my driveway on a cold start.
Only would happen when I pull out of my driveway and start moving, it didn't matter how long my car was idle in the driveway warming up or if I turned it on and drove right away.

It did that for about 3 months, then when warm weather came it stopped, and never came back since.
However I did later find out I had a leaky LIM... which leaked ever so slowly...

Haven't had it happen since that winter though. I didn't even replace the LIM for about a year (since I didn't know it was leaking since it was so slow). No idea what caused it or anything.
Dealership I bought it from said they couldn't replicate the symptoms, so they did nothing about it either when I told them while it was doing it.

GrandAmGT-2008
10-14-2008, 05:37 PM
the sensor is in the res. tank. so if it's a little low it will go off. especially going up hill

rocketfast123
10-14-2008, 05:54 PM
Are the water pumps at all known for going south

Yea but they are easy to fix.

AaronGTR
10-14-2008, 06:54 PM
Probably just came on because of the low level and the slope of the driveway. Fill it up of course and see if it stops doing it. If it comes on again, and the reservoir is low again, then you either have a leak or you're burning it, which would be a head gasket and you see other symptoms like overheating.

Water pumps are not particularly a problem part for these engines. They do go bad sometimes, just like on any car. It's got bearings and seals in it and they wear out sometimes. It's a cheap and easy fix though. You'll be able to tell if it's leaking 'cause you'll see it dripping down from the housing behind the pulley. If it's not leaking there, time to start looking or drips or wet spots else where on the engine.

350rs
10-14-2008, 09:38 PM
well didnt go off today. so i think im ok. but im gona give it a once over tomorrow since im finally off work for 2 straight days in a row!!

McFlurrey06
10-14-2008, 09:40 PM
Mine was coming on and off because I had a match on my resivor tank.

350rs
10-14-2008, 10:38 PM
well so long as you dont find one in the gas tank.. lol