Security Problem.... HELP!! F#@K!!! [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Security Problem.... HELP!! F#@K!!!


shanpurr
11-05-2008, 10:46 PM
Ok guys, i am being a total GIRL on this one. My passlock problem is getting more frequent! Like twice a day, today. Seems to get more frequent when its hot. I have been doing lots of research and have decided that cutting wires are a little bit more complicated than i bargend for. So my question is... What do i tell the IDIOTS at the dealership what i want looked at... I am not into giving them more than what my car is worth.

One guy i have spoke to at the dealership told me it was the hazzard switch, BS. WTF?
I kno, i will be paying at least $500. I was just wanting to go prepared and not get a new one ripped. ANY ideas would be a help.

thanks, shannon

FuriousG
11-05-2008, 11:08 PM
If it's Passlock causing your headaches then the problem is most likely your ignition switch. Do you keep having to wait 10 minutes with the key in the 'on' position to get the car to start?

shanpurr
11-05-2008, 11:11 PM
yep that would be the one.

Malaclypse
11-05-2008, 11:25 PM
Too bad you live a bit far from Austin or I could fix it for you in about an hour or so.

Tell them you have a security light on intermittently. They'll check codes first and chances are they'll find a B2960 pertaining to the passlock sensor. They'll know what to do from there.

gabriel1985
11-05-2008, 11:41 PM
Too bad you live a bit far from Austin or I could fix it for you in about an hour or so.

Tell them you have a security light on intermittently. They'll check codes first and chances are they'll find a B2960 pertaining to the passlock sensor. They'll know what to do from there.

and that's why I love this forum.:leg

shanpurr
11-05-2008, 11:49 PM
thx, and sadly i just moved here from HUTTO :(

GMMike
11-06-2008, 12:22 AM
Mines was giving me trouble until I got a new ignition solenoid, the only thing is now my light is always on. So good luck with it.

shanpurr
11-06-2008, 02:17 PM
just a quick update on my car... this is a whole new one... the bracket on the driver window, to me looks like it is busted! wtf. now the window wont roll down,. well you can hear the arm and motor go down and then if you push the glass it moves!!!!! yeah... whats going wrong tomorro?

another day NEW problem.

timberwoof
11-06-2008, 03:30 PM
to bad you don't live in Hutto still, I go visit my sister up there every so often. going up there next week as a matter of fact. Good luck with the fix. Don't let the stealership tell you its something that its not.

AaronGTR
11-06-2008, 04:19 PM
just a quick update on my car... this is a whole new one... the bracket on the driver window, to me looks like it is busted! wtf. now the window wont roll down,. well you can hear the arm and motor go down and then if you push the glass it moves!!!!! yeah... whats going wrong tomorro?

another day NEW problem.


Yep, busted window regulator. Haven't had that problem myself, but it seems to be a pretty common problem on these cars. I don't think it's a very hard fix either for someone with at least a little bit of mechanical know-how.

Malaclypse
11-06-2008, 07:01 PM
Yep, busted window regulator. Haven't had that problem myself, but it seems to be a pretty common problem on these cars. I don't think it's a very hard fix either for someone with at least a little bit of mechanical know-how.

Sash clips can also cause that problem but the regulator is most likely.