Another starting problem [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Another starting problem


chirc
11-17-2008, 08:28 AM
I have a 2001 Grand Am GT and have been experiencing starting problems lately. I have done a search on the subject here but have not seen anyone mention my specific problem.

The car will not start at random times. At first it would just click when I turned it over. I took it to Autozone and had the battery and alternator checked and they were good. I then figured it was the starter so I changed it. Well it took about 3 days after I did that to act up again. This time it did not click, it was trying to turn over but nothing happened.

I have read about the problems with Passlock but have not read anyone saying that they could jump the car if it failed to start. Every time it failed to start I could get it going by jumping it.

I did not find out about the Passlock problem until after I replaced the starter so I did not pay attention to the red light. I did try the reset procedure but my battery died before the 15 mins were up because the lights were on. Once I figure out how to shut off the automatic lights I will try it again.

Any help would be greatly appreciated. This is the wifes car and it is a real hassle when it fails to start.

Thanks

KhellendrosxS
11-17-2008, 10:12 AM
Try cleaning all of your terminals on the alternator, battery, and ground. Something isnt letting the battery charge fully.

Lab Rat
11-17-2008, 10:54 AM
Apply the parking brake before starting the car. The headlights will NOT light as long as the parking brake is on.
x2 on cleaning the battery terminals.

gagt Mechanic
11-17-2008, 10:26 PM
sounds like the battery/ alt is bad, or you have a parasite. a good battery should be able to handle 15 min of the lights on and still start. does this problem usually happen after a long period of sitting or could you have it running then turn it off and try to start it and dead.