bad mileage all the sudden? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : bad mileage all the sudden?


350rs
12-07-2008, 03:38 AM
and i mean TERRIBLE. i got 160 miles on my last tank.. since the LIM gasket replacement there has been a hiss from the pass. side. i had trouble putting the fuel rail back on over there and im thinking it may be an o-ring or something. would that cause a fairly audible hiss along with gas mileage like that? im going to pull the plugs tomorrow and see if they are fowling out or anything and probably replace them while they are out. along with the wires. it does crank for a bit during a cold start up. WAAAAY more than it should even being cold. im talking a good 4 or 5 seconds, sometimes more. So im gonna hope that most of this problem is ignition related, but i dont think this will solve my problems. any thoughts or ideas?

KhellendrosxS
12-07-2008, 07:09 AM
If you didnt seat the rail properly then that would cause a vacuum leak. Mine was a real bugger until I figured out that you kinda have to rock it back in. Do you smell gas? Are you sure that your gauge isnt bad? What is eveyones fascination with miles to the tank? Miles to the tank is a horrible way to measure your mileage especially if the gauge isnt reading right. Remember that you are probably running a winter blend so your mileage will probably drop some because of that but I would still get an accurate reading and check your fuel rail.

350rs
12-07-2008, 11:26 AM
alright, well on the highway last night i was paying attention to my gauge. there was a noticeable difference after just 5 straight mins on the highway at 65. i relize there is a winter blend for fuel, but it dosent bring your mileage down that bad. like i said, i got 160 miles and the car was nearly empty. so maybe as much as 180 miles. i filled it up and put in close to 11 gallons i think. give or take a bit. i do not drive this car hard, at all, ever.

but i dont smell any gas. i stuck my face down by the upper plenum and took a few good whiffs and i didnt smell ANY gas. the plugs will tell me the story i need to know though.

what vaccume lines are over there? what should i pay attention to?