weird miss need help [Archive] - GrandAmGT.com Forum

PDA

View Full Version : weird miss need help


easymoney
12-12-2008, 09:24 PM
i have a 02 grand am v6 that i bought at a bank repo auction. it has a miss that is weird. it starts and runs fine most of the tiime but if you shut it off and restart it before it cools off it has a miss that never goes away as long as it runs. it does not do it all the time. the other day i shut it of and restarted it a couple of times and it finally started without the miss. a friend has a scan tool that indicated that cylinder #3 was the one that has a miss and that the catalytic converter was marginal. otherwise it is ok. the man at the bank told me it needed a intake gasket.i do not know who diagnosed it for him. it is not using any oil or water. any suestions will be appreciated.

GrandAmC9
12-13-2008, 12:48 AM
by intake im assuming he means the lower intake manifold gasket problem thats big on our motors, i guess that could cause a missfire if its not keeping the compression in

MikeSilverGT
12-13-2008, 12:57 AM
Hmm. Well, no oil in your coolant and no coolant in your oil right? If the intake gaskets are the problem you should have oil and coolant mixing or an external leak. Look for foam/milky substance in your oil pan or at the dipstick, and check your coolant tank for a peanut butter like gunk.
I was having some misfires when my cylinder head warped: Is this really a cracked engine block? (http://www.grandamgt.com/forum/showthread.php?t=77815).

Grandamgtblk99
12-13-2008, 03:16 AM
if I shut my car off when it was warm and started it right back up, it would be hard to start. Then once I replaced my gasket it doesnt do it any more. Someone explained it to me once that once the car is off something with the coolant leaking in somewhere causes it. So its probably leaking into the cylinders or something and burning off when you start it.

Hard to explain, but your intake gasket is probably bad.