Car wont start [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Car wont start


rigrat
12-15-2008, 06:03 PM
Good day everyone. I am fairly new to the site and could sure use some help. Super cold out today so i thought i would start the wifes 2002 grand am gt. Car was not plugged in but to my suprise it started right up. I let it run for about 45 min and figured i would do a check on the car. I looked at the gauges and noticed that the fuel gauge said empty ( i knew it was not empty) so i shut the car off. I went to lock the doors with the remote and found that nothing happened, i then went to start the car again and found the car would not start or even click yet the headlights heater, radio etc would all come on. What would allow heater, radio headlights etc all to work yet remote, ignition etc will not work. Could not even open the trunk with the remote. Could it be a neutral safety switch problem or something?? Could sure use a little help. Thanks in advance!!

rigrat
12-15-2008, 07:58 PM
ttt

rigrat
12-16-2008, 06:57 AM
ttt

350rs
12-16-2008, 08:57 AM
try just running it through the gears a few times with the car on, not necessarily running, but on. it almost sounded like the battery was just dead untill you mentioned the remote not working, which could just be the battery in the remote happening to go out at the same time. its a long shot, but could just be that. starting the car, especially in the cold, takes a lot out of your battery. It could have just enough to power the radio, lights, heater, etc, but not enough to make anything happen with the starter.

is the security light on? or any lights for that matter?

rigrat
12-16-2008, 12:59 PM
Figured it out. Must have been a security issue, all i did was unhook battery for a few seconds to let computer reset and all was fine afterwards.

Mike Jung
12-16-2008, 01:38 PM
:eek:

It was -32C/-25F outside air temperature for you yesterday !

You might want to keep an eye out for signs of a weak car battery.
It might happen again.


PS: & don't forget to plug the block heater in the next time lol
Optima Red Top (AGM) batteries FTW :)
& hope you are running a syntethic motor oil, ie: Mobil 1 0W-30