vibration noise [Archive] - GrandAmGT.com Forum

PDA

View Full Version : vibration noise


HaVoK~DOGZ~
12-23-2008, 07:38 PM
That time again, my car is making a noise and it only happens when i put my car in reverse( sounds like a vibration noise like if something is loose and vibrating or mount or something, happens sometimes not always. I also noticed that it makes the noise when my heater is on because once i turned my heater off today the noise stopped.)

Thanks in advance.


CORRECTION- THE NOISE IS A SMALL SQUEAKING NOISE WHEN I TURN MY HEATER ON OR I PUT MY CAR IN REVERSE. KINDA SOUNDS LIKE IF IT WERE TO BE COMING FROM A SMALL PULLEY OR SOMETHING... ANY IDEAS GUYS???

HaVoK~DOGZ~
12-24-2008, 06:13 AM
Bump for ideas...

gagt Mechanic
12-24-2008, 09:38 PM
only in reverse with heater on, or blower on, and from where.

HaVoK~DOGZ~
12-25-2008, 12:42 AM
the noise sounds like a small squeak as soon as i turn my heater on so im assuming it has something to do with the heater/blower maybe?? as for when i put my car in reverse it makes the same squeak/chirping noise only sometimes not always....

thanks

AN_ICON
12-25-2008, 07:25 AM
motor mount maybe? i had it on a cadavalier back in 96, just a thought.

Nick M
12-27-2008, 02:36 PM
check the belt tensioner, they are a source of noise sometimes rpm related.

HaVoK~DOGZ~
12-27-2008, 09:58 PM
belt tensioner?? but the noise only happens when i turn my heater on and as soon as i turn it off noise goes away.... as for the noise that happens from time to time when i put it in reverse im leaning towards motor mount or tranny mount...??

gaowners32
12-28-2008, 07:44 AM
you have something stuck in the fan?

Nick M
12-28-2008, 07:59 AM
Are you putting the defrost on? I said possible belt tensioner since the defrost mode will trigger the ac compressor to cycle. Motor or trans mounts should be checked too. A competent mechanic should be able to diagnose the problem quickly. Either way it does not sound like you are looking at a really huge repair bill. Post back when you confirm the failure.

Pauljp
12-28-2008, 08:25 AM
I remember on another car I owned a long time ago, similar thing happened. The noise was coming from underneath the car. Turned out when putting the car in reverse or turning on things like fan or AC, the extra little drain of power would cause the engine to slow down just a bit causing the exhaust pipe or heat shield to resonate a bit more causing the rattle.
Of course, you haven't mentioned if the noise is coming from inside the car or outside, in the engine compartment or underneath, if your heater fan is on or off, if it's a rattle (metal on metal) or just a vibration.
Anyway, that's just my 2 cents.

HaVoK~DOGZ~
12-28-2008, 03:05 PM
I remember on another car I owned a long time ago, similar thing happened. The noise was coming from underneath the car. Turned out when putting the car in reverse or turning on things like fan or AC, the extra little drain of power would cause the engine to slow down just a bit causing the exhaust pipe or heat shield to resonate a bit more causing the rattle.
Of course, you haven't mentioned if the noise is coming from inside the car or outside, in the engine compartment or underneath, if your heater fan is on or off, if it's a rattle (metal on metal) or just a vibration.
Anyway, that's just my 2 cents.

the noise is coming from the engine compartment... what im using is the front windshield defrost heater....as for the noise its kinda like a rattle/ pulley like noise..

thanks guyz . just was curious if anyone had an idea, ive had some bad luck before with these type of noise repairs where mechanics assume its something and replace and repair but claim "changing this " might not fix the noise and we might have to replace etc...

stillriza
12-29-2008, 08:32 AM
Check the blower for the fan, you may have some thing or debri stuck there. Also check the plastic shroud at the bottom of the windshield. Remove the shroud and clean it out. There is always leaves or twigs or something stuck in there and from my understanding, air is sucked up from there for part of the air flow.

I also have a noise that comes on when I turn the heat or AC on..doesnt always happen, but it does sometimes. It is something that you will just have to live with as the dealership couldn't figure it out either.

HaVoK~DOGZ~
12-29-2008, 06:41 PM
thanks bro ill try that cleaning that out this weekend

gagt Mechanic
12-29-2008, 09:44 PM
like it was said, with the defrost on you ac clutch should lock up, cause a drop in rpm, posibly bad ac clutch, tensioner, motor mount. turn you fan on to the vents, if the noise is not there, its not the blower. next have some one duplicate the problem when ou have the hood open, if the sound is from the front left when looking at the car from the front, prob ac compressor, noise from rear left prob from tensioner.