unusual starting/charging problem [Archive] - GrandAmGT.com Forum

PDA

View Full Version : unusual starting/charging problem


silverbullet51
02-28-2009, 09:36 PM
I've got a weird thing going on with my car lately.

First off, the starting issue. Sometimes during starting (cold and warm starts) the engine will start very roughly. For example, I turn the key until engine starts and let go and engine stutters to life. Or it simply stalls.

Second, my battery is acting weird. It's never fully charged (meter shows 11.8 volts). Also when car is running I test the battery and meter shows 15 volts and higher (under minimal load). When I put a load on it meter shows high 14 volts (14.8). So I take the car to Autozone thinking my voltage regulator is bad and have it tested. According to them, battery and alt are fine. Should I be concerned? Any thoughts and suggestions greatly appreciated.

In case you're wondering, I tested the battery because my headlights would dim and HVAC blower would reduce output whenever car comes to a stop or idle in traffic. But I recently read a post with a TSB saying this is normal.

Recalling my electrical classes, a battery should show between 13.5 and 14.5 volts with engine running, so that sent a red flag that somethings up.

Mike Jung
03-01-2009, 01:35 PM
Yes, you should be concerned !!!

Because something is NOT right !

What does the battery show after fully recharging it with a car battery charger ?
Leave it over night unplugged to everything, & take a reading in the morning.

Your battery terminals tight & clean ?

1st guess is to replace the battery.
If the above readings are not good.

How did AutoZone load test your battery ?
The car battery needs to be fully charged before load testing.

You have taken a voltage reading with the car running.
Was this just after 1st starting ?
Because that won't get you a proper reading.
Try again after driving home from work (must be at least 15 minutes of driving).

Your battery will die under charging like that.
Next up would be your alternator; from always trying to recharge your dead car battery.

GrandAmMe
03-01-2009, 04:46 PM
Wow MJ nice way to scare someone! lol jk.

stillriza
03-01-2009, 05:28 PM
For real, it's not even my car and now im scared mine will blow the fok up on me.;crap

GrandAmMe
03-01-2009, 05:59 PM
I kno eh? I feel bad for the guy with the dimming headlights!!lol jk.

silverbullet51
03-02-2009, 10:30 PM
Wow MJ nice way to scare someone! lol jk.

scared? Bah! I doub't anything Mike says can scare me! Hell, I welcome the opportunity:heh:

silverbullet51
03-02-2009, 10:39 PM
Yes, you should be concerned !!!

Because something is NOT right !

What does the battery show after fully recharging it with a car battery charger ?
Leave it over night unplugged to everything, & take a reading in the morning. (Never thought of that!)

Your battery terminals tight & clean ? (They are now)

1st guess is to replace the battery.
If the above readings are not good. (It's only a year old!)

How did AutoZone load test your battery ?
The car battery needs to be fully charged before load testing. (They tested it after I drove 20 minutes to the store)

You have taken a voltage reading with the car running.
Was this just after 1st starting ? (Yes)
Because that won't get you a proper reading.
Try again after driving home from work (must be at least 15 minutes of driving). (Good idea)

Your battery will die under charging like that.
Next up would be your alternator; from always trying to recharge your dead car battery.

Thanks Mike, you da bomb!

silverbullet51
03-04-2009, 10:17 PM
UPDATE

charged battery to 100 percent and did a load test on battery (went out and bought a good one) and it failed. Odd thing is I did the load test before fully charging the battery and it was considered "weak". Figure that one out.

Also did a voltage drop test on my cables and readings are within spec, so my battery is definately defective. All connections are good with no corrosion/oxidation. Still gotta check the starter, but I'll wait till it gets warmer out so I don't have to crawl on the cold ground.

I'm just deciding whether I want to drop 160 bucks on a Red Top since car is stock with no system and I don't know how much longer I'll keep the car.