Dim Lights do not work! [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Dim Lights do not work!


jimtut20
03-03-2009, 04:27 PM
I own a 2002 GAGT with a little over 79,xxx miles on it. I am having a problem with the Dim headlights. Here is the story, I was installing a alarm system ( which I have done successfully before just not on a GM product). I got the main power harness of the alrm system installed ( after tracking all the wires down ). I ran into a problem with the passlock 2 system so I decided I would remove what I had installed up that point until I got the right material for the install (had a diode just not the right one, poor planning). Anywho! After I reinstalled everything that I had removed , I pulled the car out of my garage and noticed that my headlights didnt come on! :bleep: being that it was dark by this time they should of come on. All the other lights worked Interior and exterior ,Brights work just fine just no dims.
I have replaced the Multifunction switch, both bulbs, BCM, still no dims!! I have checked all the fuses, they are all good, I have pretty much gutted my car trying to figure out whats going on.

SO!! I am at a stopping point, I am wondering if anyone else has had an issue like this or anyone would know what else I can do to fix my issue?

I have read on a few pages about some kinda fuse the GM put on GA's after 99. Is this true or not? and also I know that all the ground wires go to splice packs does anyone know where the splice pack is for the headlights? I'm kinda just breaking it down to basic electronics now, got power to the switch, power at the lights, fuses are good!!? Just stumped now?:confused:

I am sure I have missed something, so I am expecting questions I will be more than happy to answer anything anyone has. Help!!