Question from someone who is a little green. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Question from someone who is a little green.


Migs
03-27-2009, 03:43 PM
Hey all, I got a 2003 GrandAmGT and haven't had many problems with it up until now. I dont' know a whole lot about cars but for some reason it won't start. The battery is brand new and it turns over no problem but it doesn't start. Any ideas what this could be? And yes the tank is full of gas....lol. Thanks in advance.

Pauljp
03-27-2009, 05:01 PM
Passlock ???
Does your security light stay on ?

Migs
03-27-2009, 05:33 PM
Passlock ???
Does your security light stay on ?
Nope its not that, I had that problem once before. Now the engine actually turns over but it doesn't start.

McFlurrey06
03-27-2009, 05:58 PM
Will it start if you hit the Accel. Pedal and crank?

Migs
03-27-2009, 06:34 PM
Will it start if you hit the Accel. Pedal and crank?
Nope, pushing the accel has no effect. All it does is turn over and over...

GrandAmMe
03-27-2009, 06:38 PM
im wondering if under the coil pack (where the computer is) is corroded and not grounding out which means no spark. If you would want to you can take off each coil and check that plate. If it is corroded then just sand it off. Also check your fuel pump.

tenspeed
03-27-2009, 07:04 PM
It's either no spark or no fuel.

Squirt some starting fluid in the intake. If it fires, check out the fuel system.

chevy2_283
03-27-2009, 07:17 PM
It sounds like you have no fuel pressure. Do what tenspeed said and spray starting fluid or brake clean in throttle body. Or with the key on, push the valve on the back fuel rail. by the p/s pump, push the center in and see if fuel comes out.

AaronGTR
03-27-2009, 10:22 PM
You should be able to hear the fuel pump running in the back as well for about 10 seconds when you turn the key on if you wait before you crank it over. If you don't hear that, it's probably the fuel pump. It sounds like a possible fuel problem to me too. Not unheard of to have a fuel pump go bad. They had a TSB on them and came out with a redesigned unit in late 2000-2001.

ryanbgb22
03-27-2009, 10:38 PM
Yea, just go right for the starting fluid technique. I could still hear my fuel pump come on when mine was bad.

twdwyz
03-30-2009, 02:39 PM
im wondering if under the coil pack (where the computer is) is corroded and not grounding out which means no spark. If you would want to you can take off each coil and check that plate. If it is corroded then just sand it off. Also check your fuel pump.

Under the coil pack is the ignition module not computer, just fyi....

Any update on car status? Is it running?