Electrical gremlins...scary ones. [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Electrical gremlins...scary ones.


bigzach
04-26-2009, 07:52 PM
Ok...what the hell.

I had to move my car in the driveway this afternoon...turn it off and realize I'm not far enough. Go to start it...nothing. Everything's dead. Basically this starts off like every other thread like this, not even a click from the starter.

But then it got weird. I tried to start it a few times, got my meter out and checked the voltage on the battery (12.5v) and the fuses under the hood are fine. After I put the cover on the fuse box, I hear a faint relay click repeatedly with the key out. Thinking(hoping) the car might blow up, I roll it down the driveway(serious).

A couple of times the radio would come on in ACC with the presets wiped, but as soon as I put it in on everything died for a minute, then i could hear the fuel pump trying to run. Also, the oil light and battery light came on in ACC, but it's done that since Best Buy molested everything when they installed a new stereo...they were so excited to tell us that it works with the Monsoon amp....I'm scared to look back behind it.

So, I kinda clean the negative terminal, no dice. Try to start it again, no dice. I take out the key and sit there for a minute.


Then the gauges sweep like right after the car starts!! With the key out!
WTF?

Then I gave up until tomorrow, and out of habit I hit the lock button on the remote, and obviously nothing happens because the battery is dead....

Until about 30 seconds later when the horn honks and lights flash. 30 seconds after I hit the button! The remote wasn't even in my hand!

Any ideas? I'm going to try cleaning the contacts on the battery again in the morning.

cardude007617
04-26-2009, 09:20 PM
sounds just like a simple dead battery...

having 12.5v means nothing, a battery can have 12.5v and not have enough amperage left to start the car. a starter takes a lot more juice to run than the gauges or even the radio. if you have a battery charger, throw the battery on it overnight and try it in the car again tomorrow morning. if need be, get a jump and go to a battery store and get a new battery if the charge doesnt hold

rocketfast123
04-26-2009, 10:00 PM
Do you have a leak in your car on the passenger side?

bigzach
04-26-2009, 10:42 PM
The car smelled musty when my wife drove it before we got married, I think it was leaking. Dealer might have fixed it, though, not sure. Why would that matter?

Yeah, its the freaking battery. I cleaned both contacts, which were already pretty clean, and we jumped it. I took it for a 17 mile drive, tested the voltage at the battery with it running and it was 14. Shut it off and let it sit, and same old sh*t.

I've never seen the weird stuff like it was doing, though. The oil light momentarily coming on with the key out? Weird. The gauges testing with the key out really freaked me out.

notsoaveragej0e
04-26-2009, 10:47 PM
Whatever you do, don't get it wet. And don't ever, EVER feed it after midnight.

PhantomLover007
04-26-2009, 10:53 PM
lol lol

ga2001gt532
04-27-2009, 08:51 PM
i had almost the same thing happen when my alternator went out, i was at a funeral had my lights on and forgot them on, went to church came back out no juice, all my lights went crazy even the shift light came on don't even have a manual(i wish tho) tried to jump it forever then it finaly started. the car wouldn't shift,motor barely ran,no dash lights and the worst part is i had two places check the alternator and they said it was still good.

GrandAmGTTT
04-28-2009, 07:13 AM
Sounds like your battery has been murdered by those gremlins. time to buy a new battery that can hold its own against those pesky gremlins lol.