wierd pop sometimes when makeing a turn? [Archive] - GrandAmGT.com Forum

PDA

View Full Version : wierd pop sometimes when makeing a turn?


blondiez24gt
05-12-2009, 11:44 PM
The last few days my car has been making a weird pop noise when turning. I thought maybe it was a cv joint, or a wheel bearing, but I had my Dad look at it, and He said both of those seemed to be good. He said usually a cv joint won't pop one time when turning. It doesn't do it every time either. Just periodically when driving, and making a sharp turn you can hear just like a single pop noise. Sometimes it doesn't even do it. I took My Dad for a drive trying to get it to do it, and it wouldn't even make the noise trying to turn hard. Any ideas what this could be? Oh and it is coming from the front drivers side area.

update:
Ok I have just been driving the car, and the last few days the click/pop noise has been happening more. Mostly when turning at slow speeds, I can't feel it in the steering wheel like some of you have. It seems to be right in fron of my feet somewhere in the engine bay. It will make this noise when I turn either way, but more so to the left. It even makes the noise sometimes when I hit a big bump. Also my transmission has been shifting slow lately. Mostlu 2-3 shifts. Also when I put the car into gear it takes it a second for the tranny to go into gear. Any ideas? Thanks

upadte is at bottom! lol

Molson
05-13-2009, 08:42 AM
sounds like the spring ratcheting on the upper strut mounts. RE & RE the uppers. Are you getting memory steer now too? (Go around a corner and let go of the wheel, does the car want to keep turning?)

SSRacer
05-13-2009, 08:47 AM
Broken spring maybe.

timka86
05-13-2009, 09:03 AM
Broken spring maybe.

Yep had that happen, but it sounds more like a grinding (metal on metal) as the brocken spring rotates inside the strut tower. most likely the bad strut mounts and spring poping in and out.

you can probably write a book on diagnosing grand am's from reading this forum, it's rediculous at the amount of repeat issues that ALL grand am's have. [/vent]

Panacea
05-13-2009, 10:58 AM
Rack and Pinion, tire rods?

blondiez24gt
05-13-2009, 11:14 AM
Well I just put new struts, and springs on on it not but prolly 3 or 4 months ago. Its got new inner, and outer tie rods too. Just had a 4 wheel alignment done at the same time. How would I check to see if its what You guys said?

blondiez24gt
05-13-2009, 11:19 AM
sounds like the spring ratcheting on the upper strut mounts. RE & RE the uppers. Are you getting memory steer now too? (Go around a corner and let go of the wheel, does the car want to keep turning?)

I don't really no which part Your talking about? Do you mean the strut mounts the black things up above the strut? Also no it doesn't want to keep turning. It drives like it always has. The steering hasn't changed at all, it feels like always. Just now every once in awhile you hear a single pop noise when making a turn.

rabbitt1100
05-15-2009, 05:26 PM
My car has been doing the same thing fro quite some time, but mine will do it every time i turn past a certain degree left or right. I can literealy feel the entire steering column "clunk" when it pops.

A long while back I had done some research on it, with multiple other GA's haveing the same issue and one guy said it went away for him when he spent roughly $600 and had the entire steering unit/control replaced... My broke ass cant afford that, lol.

blondiez24gt
06-11-2009, 04:08 PM
updated first post.

GrandAmMe
06-11-2009, 06:32 PM
i just learned to ignore it. Mine does the same thing....I will have to get a video of it and post it up on YouTube.

chuckclose1
06-11-2009, 07:54 PM
sounds like your axel is bad to me.
hard to tell tho with out seeing it, but when you turn past a certain angle the splines on it might be slipping. that would also explain why you feel like your tranny is slipping.

get under you car and check to see if the boot has been torn. reach up in there and see if its full of grease all around it like its been slung out. if it is that would be where i would concentrate

cheeze
06-11-2009, 08:20 PM
cheeck the k frame where the rack bolts in cold be
broken mine broke on the drivers side

blondiez24gt
06-24-2009, 05:32 PM
another update. I changed the cv axle, and in the process ended up putting on a new outer tie-rod, and a new ball joint. I checked the control bushings, and the sway bar endlinks, and they were all like new. So I put everything back together torqued it to spec, and had it aligned. It doesn't pop while turning, or slip or anyhting like that anymore. It actually feels like it has more get up and go, because it doesn't hesitate, or slip when shifting. It steers nice too. Although when I hit bumps I can still here a popping noise right under my feet somewhere in that area. Its only when I hit a bump though. Any ideas what that could be?

2000 GT Coupe
06-24-2009, 07:56 PM
That could be the upper strut mount.

blondiez24gt
06-24-2009, 08:27 PM
yea, but the popping noise sounds like its right under my feet down low.