Tranny hesitation from 1st to 2nd gear [Archive] - GrandAmGT.com Forum

PDA

View Full Version : Tranny hesitation from 1st to 2nd gear


Gotcha95
06-21-2009, 12:59 AM
Original transmission burned out due to low oil. I had the transmission swapped with a used one. Now I have hesitation from 1st to 2nd, hard shifting in all other gears and when warmed up, the transmission will slam into gear from park to reverse and neutral to drive.

There is no chip or after market program done to the PCM. It should be at factory settings. No other mods done to car except for spark plug wires, air intake and exhaust system. I can't verify if the last mechanic that did the swap had made any changes to PCM. He did replace my Transmission mount.

This mechanic did two transmission swaps and both had the same symptoms.
The transmission is used, pulled from another GM car that shares the same transmission. It’s not refurbished.

I found my MAF plug wires being pulled by my air intake not sure if they are damaged or not. MAF and IAT are both new.

Please Help

cardude007617
06-21-2009, 01:52 AM
MAF and/or IAT hooked up?

rocketfast123
06-21-2009, 11:56 AM
also try a computer reset

sbart385
06-21-2009, 12:34 PM
I have the exact same issue. My tranny went out so i put in a used one and now its doing the exact same thing as yours. I tried swapping out the pcm, resetting it by leaving the battery disconnected, anything that i could think of. I know for mine its not the MAF or IAT. Wish I could help you out but hopefully someone can help us both out

Gotcha95
06-22-2009, 01:53 AM
MAF was just replaced new before the tranny swap . I will check the MAF AND IAT connections asap. Thanks

SilverGAGT2002
06-22-2009, 05:46 PM
wow sbart385 if your ram air is really like that that is the ghettoest **** ive ever seen -face palm-

GrandAmMe
06-22-2009, 06:07 PM
wow sbart385 if your ram air is really like that that is the ghettoest **** ive ever seen -face palm-

yeah is it supposed to mean "RAIR" or something?

sbart385
06-22-2009, 09:52 PM
hahaha had to ghetto rig it when i broke the clips but i took the duct tape off since then and it stays fine without the tap or clips... wish it was that simple to fix this stupid tranny issue

Gotcha95
06-23-2009, 12:31 AM
I checked my MAF and IAT and noticed that my custom cold air intake that goes into the drivers front bumper was putting a lot of strain on the MAF plug pulling on the wires. Is there a way to check if you are getting the right signal from the MAF?

sbart385
06-23-2009, 04:33 PM
Anyone have any ideas as to whats going on here? there are at least 2 of us having this issue and neither of us can figure it out.

Gotcha95
06-25-2009, 05:43 PM
I did an auto tap and found code p0730 incorrect gear ratio with no ses light. any clues?

Blight
06-25-2009, 06:46 PM
Are there any differences in your trannys? As in different year from motor or different vehicle or something like that?

sbart385
06-25-2009, 08:45 PM
Car is a 99 grand am gt... tranny came out of a 05 grand am gt

Gotcha95
06-25-2009, 11:24 PM
so i did some searching to find out that there is a diff. between the SE V6 and GT V6 tranny. and that the se 3.05 and gt 3.29 gear ratio. my tranny was picked up from a junk yard is there a way to verify the gear ratio?

My first tranny swap did have speedometer issue not reading right. with all the same symptoms as my original post

ga2001gt532
06-28-2009, 07:11 PM
if it says you have incorrect gears then most likely you got the se trans. am pretty sure you could reprogram you computer to the se files. but to me it looks like you got the wrong tranny put in their thats why your car isn't driving right.

Schtanley
06-28-2009, 07:58 PM
I have the same issue as above. I have been driving all day and it is hot. It started to all of a sudden clunk into second gear and from park to reverse or drive. The service-engine-soon light came on. I'm on a road trip in Chicago going to Denver; I need to get this fixed. I'm going to a transmission place tomorrow morning. I'm hoping they can simply service, clean out the filings and replace the fluid and reset the computer. All original 02 GT. I'll reply later once the tran experts have hopefully not soaked me too much. Any advice would be appreciated.

IanGT99
06-29-2009, 10:41 AM
if it says you have incorrect gears then most likely you got the se trans. am pretty sure you could reprogram you computer to the se files. but to me it looks like you got the wrong tranny put in their thats why your car isn't driving right.


x2. Easy mistake to make. There are a few different versions of the 4T45 out there. Putting an SEV6 tranny in a GT that is programmed to run on the 3.29 gearing would cause big shifting problems. I'd go kick the crap out of the guy who put it in for being dumb (unless you did it yourself, in which case, the beating is counterproductive). It would be unwise to reprogram to SE settings. It would be less expensive, less time consuming, and cause less headaches to just simply find a used GT tranny and put that in.

sbart385
06-29-2009, 12:36 PM
i made sure that the ga that i pulled my tranny from was a gt and i am having this same shifting issue

dudelove45
06-30-2009, 12:36 PM
I have had the same problem with my gt. I still have the original transmission in my car and it sometimes slips between first and second. and also when i am passing on the highway, it has a hard time shifting into passing gear. when i go from a stop and give it a little gas as well, my car will hop so to speak. like first gear isn't gripping. i had purchased a used motor and tranny out of a 2004 gt and planning on doing a tranny swap. i had replaced the MAF some time ago. anything else i should check or replace before my swap?

Gotcha95
06-30-2009, 08:58 PM
can anyone tell me what my gear box ratio should read at idle? I have my auto tap plug in and my ratio is 3.98

IanGT99
07-01-2009, 10:18 AM
The scanner is probably getting false readings due to the discrepency between the gearing of the tranny and what the car is programmed to read. I don't know off hand what it should read at idle, but I know it's not that high.